650 483
questions
1 392 109
réponses
1 420 049
membres
M'inscrire Me connecter
Inscription gratuite !
Vous êtes ici : Accueil > Spécialités > Transports > Auto, moto

Mercedes E220 CDI qui cale dès que j'accélère fort

Question de nadoleron le 02/08/2011 à 18h40
Dernière réponse le 23/10/2017 à 14h43
[ ! ]
Bonjour, quelqu'un peut-il m'aider ? J'ai acquis voilà quelques mois une MERCEDES E200 CDI Classic de 2001. lorsque j 'accélère tout doucement la vitesse grimpe sans aucun problème mais dès que j'accélère franchement -même en ville- L'ordinateur m'indique EPC et un bip retenti, c'est alors que ma voiture cale et s’arrête. Il faut que j'enlève la clef et que je l'a remettre sinon elle ne redémarre plus. j'ai déjà changé une durite d'air, des capteurs (arbre à came, etc...) mais j'ai toujours le même problème ! elle est passée à la valise, et l'on me dit de changer les conduit d'aller et de retour de gasoil ?! Est ce que quelqu'un a eu le même problème ? Merci
Répondre
16 réponses pour « 
Mercedes E220 CDI qui cale dès que j'accélère fort
 »
Réponse anonyme
Le 12/04/2012 à 18h07
[ ! ]
Bonjour j'ai exactement le même problème avez-vous trouvez la solution? cordialement J-Yves
Répondre
Réponse de très ancien méca
Le 21/02/2013 à 20h39
[ ! ]
Le problème vient en général du filtre, ou une saleté est passée dans le conduit coupant instantanément l'alimentation : c'est comme si tu n'avais plus de gas-oil le conseil retire les tuyauteries d'arrivée, débrancher les tuyauteries de départ et un bon coup de souflette, pas plus ( si tu installe en sortie un chiffon blanc propre et sec, tu verras les "merdes qu'il y a ), l'ancien propriétaire devait souvent cirucler avec son réservoir presque à sec et devait probablement faire le plein lorsque la station était en cours de remplissage. Salut
Référence(s) :
garage de mon neveu à Pont de Joux 13360
Répondre
Réponse de nadoleron
Le 22/02/2013 à 09h07
[ ! ]
Bonjour, Mille merci pour ton aide qui sera utile à tous ; parfois ce n'est pas grand chose, mais encore faut-il y penser et surtout "le savoir"! encore merci à toi ; on va donc faire du "ménage dans les tuyauteries" ! Bonne journée safrane
Référence(s) :
safrane777
Répondre
Réponse de très ancien méca
Le 22/02/2013 à 20h25
[ ! ]
Bonsoir, merci de ton retour, il n'y a pas que cela : la ou les pompes installées dans le ou les réservoirs selon les modèles essence ou diesel possèdent une étiquette de la référence de la pompe ( parfois elle se détache) il faut voir si ton problème vient lorsque tu es à mi plein, autre pb le joint périphérique d'étanchéité peut par vieillissement se craqueler et des morceaux peuvent être dans le réservoir, hors lorsque celui-ci aspire il se peut que des "débris" viennent se positionner sur la crépine, ( obstruant celle-ci ou du moins empêchant un débit normal lequel génère un défaut sur ton EOBD ( ton système embarqué ) Bonne soirée et bonne lecture
Répondre
Réponse de nadoleron
Le 22/02/2013 à 23h12
[ ! ]
Bonsoir, ok merci pour toutes tes explications et tes suggestions, qui nous serons d'un grand secours ; je te tiens au courant; je dois trouver quelqu'un de compétent pour vérifier tout cela Je te remercie de nous venir en aide et de nous transmettre un peu de ton "savoir" qui sera précieux à tous nos lecteurs Excellent week end à toi
Référence(s) :
safrane777
Répondre
Réponse de StephXi
Le 03/06/2015 à 20h54
[ ! ]
Bonsoir J'ai une 220 cdi de 2003 qui cale de plus en plus à bas régime. Le voyant moteur s'allume et la valise indique une baisse de pression dans le common rail. J'ai changé la sonde de pression (la + proche de l'habitacle) mais le dysfonctionnement continu. Dois je nettoyer toute l'arrivée de gasoil après le filtre ( comme conseillé plus haut) ? Merci de votre aide Stef
Répondre
Réponse de très ancien méca
Le 04/06/2015 à 22h18
[ ! ]
A bas régime : le carburant n'arrive plus !!!, soit tu as un bouchon dans ta conduite, soit une prise d'air, soit ta pompe à essence ( pas la pompe à injection ) ne fonctionne pas très bien : elle ne coûte pas cher !!. Enfin moi comme tu l'expliques, je pense à une prise d'air ( peut être la bride du collecteur d'admission en plastique que fuit ) enfin comme ça c'est une idée.
Répondre
Réponse de StephXi
Le 05/06/2015 à 17h45
[ ! ]
Bonjour, Merci de votre réponse. Pour ce qui est du diagnostic, à vrai dire... je ne sais pas vraiment. Ce que j'indique sont les symptômes lorsqu'ils se manifestent. Dernièrement, cela faisait 15 jours qu'ils ne s'étaient pas présentés... Et là catastrophe ! Ils se manifestent même au ralenti ! Sinon, en règle général c'est lorsque je suis en frein moteur et en dessous de 1500 tr/min et lorsque je ré accélère à un feux ou un stop... que le moteur cale ! Juste avant que cela se reproduise, j'ai fait le plein de gazoil alors que j'étais sec de sec (0 km d'autonomie) ! D'autre fois, cela faisait suite à un changement de filtre à gazoil... ou à des pleins de gasoil... Ensuite et comme indiqué, le compteur affiche le voyant moteur en couleur orange. la valise (non Mercedes) indique qu'il s'agit d'un problème de pression dans la rampe commune d'arrivée de gasoil... J'ai changé la sonde Bosch (0 281 002 494) et les symptômes sont toujours là.... A la lecture de ce post, j'ai l'impression que mon défaut s'apparente à un souci d'alimentation de gasoil. Est il du à un mande de débit à partir du réservoir (réservoir encrassé), ou après le filtre à gasoil (comment les saletés ont pu passer le filtre) ? Merci encore de votre aide,
Répondre
Réponse de très ancien méca
Le 06/06/2015 à 14h03
[ ! ]
Mes diag sont : - quelque chose obstrue la crépine dans ton réservoir à gasoil - lors du remplacement du filtre, une saleté est passée ( une purge suffit ) - prise d'air sur la bride d'admission - un injecteur est soit desserré, soit la tuyauterie est quelque part mal serrée ( une purge suffit ) Pour la purge :il faudra te faire aider par ta copine : elle actionnera le démarreur pendant que tu desserre l'écrou de fixation tuyau/injecteur jusquà apparition de gasoil, puis resserre. Pour la crépine située dans le réservoir fais le à l'extérieur ( bien ventilé, interdiction de fumer et à l'ombre si possible. Salut
Répondre
Réponse de StephXi
Le 10/06/2015 à 07h45
[ ! ]
Bonjour et merci Je vois cela d'ici peu et indiquerai le résultat Merci encore Stef
Répondre
Réponse de StephXi
Le 16/06/2016 à 13h29
[ ! ]
Bonjour Après avoir regardé le réservoir (tout est ok) j'ai changé le filtre à gasoil avec un Mercedes, rien de changé Depuis peu je ne tiens plus le ralenti J'ai pu voir que le tuyau d'arrivee de gasoil sur la rampe commune fuit.... 3cl au 50 km grossomodo J'ai l'impression que mes problèmes viennent de là... Si vous avez des idées 😉
Répondre
Réponse de StephXi
Le 11/07/2016 à 10h02
[ ! ]
Bonjour Durite changée mais calage au ralenti Lorsque je tiens une accélération je distingue des variations moteur au niveau sonore Si vous avez des idées 😉
Répondre
Réponse de StephXi
Le 22/01/2017 à 18h53
[ ! ]
Bonjour Lorsque je débranche la sonde de pression du common rail ça ne cale plus. Toutefois je plafonne à 3000 tr/mn Je pense que la sonde est hs Sinon savez vous ce que ça fait de remonter les injecteurs dans un ordre différent ? Merci stef
Répondre
Réponse de StephXi
Le 17/10/2017 à 22h13
[ ! ]
Bonjour Toujours embêté par un ralenti instable et calage Vu que les dysfonctionnements sont au ralenti....Je pensais à l'électrovanne Merci de votre aide Stef
Répondre
Réponse de très ancien méca
Le 23/10/2017 à 08h52
[ ! ]
Salut StephXi : après toutes tes interventions , je pense que des grains de rouille sont présentes dans ta pompe injection va falloir l'ouvrir afin de réaliser un nettoyage haddoc.
Répondre
Réponse de StephXi
Le 23/10/2017 à 14h43
[ ! ]
Salut , Merci, Je tiens à indiqué que durant ce week end, j'ai purger toutes les durites de gazoil avec une soufflette raccordée à un compresseur. Du réservoir jusqu'au filtre à gazoil et du filtre à chacun des injecteurs. Tout ce qui sort est nikel. Pas de rouille ! Peut être serait ce du à un injecteur HS ? J'en ai 1 qui est au max de la mesure sur le retour ! Pour toi, tu parts sur un démontage de la pompe HP ? Mon véhicule est une C220 CDI 2003. Avant d'en arriver la, peut être faut il que je trouve un moyen que l'on me prete une pompe HP alors.... Merci encore de ton aide, PS : il n'y a pas de crépine dans le réservoir. Il s'agit d'une pompe de gavage simple.
Répondre
Publiez votre réponse
Règles de bonne conduite :
  • Du respect et de la politesse envers les autres
  • Un style rédactionnel clair, une orthographe soignée
  • Le langage SMS n'est pas autorisé
  • Une réponse construite, détaillée et argumentée
  • Pas de propos insultant, diffamatoire, ni xénophobe
  • Pas de publicité, de spam, ni de contenu illicite
  • Pas d'information personnelle divulguée
  • Pas d'échange d'email, ni de coordonnées personnelles
Réponses sur le thème « 
Mercedes E220 CDI qui cale dès que j'accélère fort
 »
Etes-vous un expert ?
Répondez à l'une de ces questions !
Posez votre question maintenant !
Publiez votre question et obtenez des réponses d'experts bénévoles et de centaines d'internautes, gratuitement.
Titre de votre question :
Votre question en détails :
T13.416