649 309
questions
1 388 505
réponses
1 419 005
membres
M'inscrire Me connecter
Inscription gratuite !

Problème lave linge Whirpool awo/D 7452 code F06

Question de nonobeloeil le 10/04/2010 à 18h30
Dernière réponse le 11/05/2017 à 17h08
[ ! ]
Bonjour Mon lave linge affiche code F06. Je ne suis plus sous garantie. a quoi correspond ce code et que faire? Merci
Répondre
20 réponses pour « 
Problème lave linge Whirpool awo/D 7452 code F06
 »
Réponse de t4dcy
Le 15/07/2010 à 23h21
[ ! ]
Il faut lancer un programme test. 1- Sélectionner le programme vidange. 2- Démarrer le programme test en appuyant sur PRELAVAGE 4 fois en moins de 5 secondes. 3- Début d u cycle de test affichage de C0 puis C1 jusqu'à C8 4- Attendre la fin du cycle. 5- Mettre le sélecteur sur 0 6- Puis choisir un programme.
Répondre
Réponse anonyme
Le 01/05/2011 à 23h09
[ ! ]
Alors celle là elle est terrible !!! Certes ce post date d'il y a près d'un an. J'étais en train de parcourir les forums pour une panne identique. J'ai ouvert cet après midi la machine sans avoir trouvé spécialement de faux contact. J'ai ainsi lancé le prog de test comme indiqué (c'est assez long sur C5 pour ceux qui voudraient le lancer) et... ca fonctionne !!! Un énorme merci à tdcy pour ton aide :)
Répondre
Réponse de t4dcy
Le 08/05/2011 à 20h48
[ ! ]
Merci pour ce message, à charge de revanche... Whirlpool pourrait en effet publier ces procédures de "reset" et faire ainsi économiser de l'argent à ses clients, mais le souhaitent-ils vraiment? C'est pour cela que j'aime le web! Cordialement Ref: erreur F06 whirpool: à propos la mienne marche toujours et s'est lassée de ce code panne
Répondre
Réponse anonyme
Le 01/03/2012 à 22h49
[ ! ]
Merci t4dcy, C'est un peu la merde à trouver ce genre d'info, pour moi le lancement du prog de test c'est fait en faisant 4 fois annuler sur le mode rincage. Podeniak
Répondre
Réponse anonyme
Le 25/04/2012 à 11h31
[ ! ]
Bonjour, j'ai reussi a lancer le programme mais F06 reviens apres C3....
Répondre
Réponse de nonobeloeil
Le 25/04/2012 à 15h51
[ ! ]
Merci pour vos réponses. Je n'étais pas aller voir le site depuis le post. Finalement nous avons fini par faire venir un réparateur... qui a changé les boutons de façade et le moteur. Cordialement Nonobeloeil
Répondre
Réponse de nickvfou
Le 14/05/2014 à 11h20
[ ! ]
Bonjour, je suis tomber aussi sur cette erreur f06 mais même avec le programme test l'erreur revient sur le test C3. Dans d'autres post, on parlé de tachy et de charbon moteur? quelqu'un aurait il des photos pour que je puisses les trouver merci d'avance
Répondre
Réponse anonyme
Le 23/12/2014 à 16h59
[ ! ]
Pour ma machine c'est 4 fois annulation sur vidange
Répondre
Réponse de t4dcy
Le 23/12/2014 à 18h44
[ ! ]
Fini le code F06... mon tambour a explosé suite à l'ouverture inopinée du portillon en plein essorage. Alors appuyer 4 ou 5 fois sur vidange, cela ne va plus suffire...:( Alors je revend pas cher les pièces encore entières, le moteur et carte électronique sur le bon coin. Chercher Whirpool AWA 8127 pour pièces. J'ai trouvé le meilleur prix pour la remplacer sur super10count un Whirlpool AWE8785GG pour 367 euros
Répondre
Réponse de michele77500
Le 19/06/2015 à 18h31
[ ! ]
Bonjour, Ma AWO D7452 affiche ce code erreur F06. J'ai essayé de lancer le programme de test sans y réussir. Quand faut-il lancer le programme vidange ? Quand elle est sur F06 ? Elle continue à clignoter F06 et j'ai beau appuyer 4x sur Prélavage en moins de 5 sec, elle reste sur F06. Faut-il retourner sur 0 pour lancer le programme vidange ? Dans ce cas là ma machine vidange et j'ai beau appuyer sur Prélavage rien ne se passe. J'ai essayé avec d'autres touches, ainsi qu'en la mettant sur Rinçage au lieu de Prélavage... Elle ne passe jamais en C0... Pouvez-vous m'aider ? Je l'ai achetée en 2011 et c'est sa seconde panne (l'année dernière Darty a changé le "module de puissance" (programmateur je pense) et cela a coûté 200€ au titre de la garantie 3ans). Autant vous dire que Whirpool pour moi c'est fini !!! Merci+++ si vous pouvez m'aider.
Répondre
Réponse anonyme
Le 20/10/2015 à 18h44
[ ! ]
Bonjour j'ai fait ble test ;pour moi il faut appuyer 4 fois sur annulation c0 c1 c2 =ok quand c3 s'affiche tout s'arrete et f06 réapparait que dois-je faire merci pour les réponses
Répondre
Réponse de nickvfou
Le 20/10/2015 à 19h41
[ ! ]
Bonjour. Vos charbons sont certainement usés
Répondre
Réponse anonyme
Le 18/02/2016 à 15h29
[ ! ]
Moi j ai demonter les charbon je les netoyer au decapont moteure e c partie
Répondre
Réponse anonyme
Le 04/12/2016 à 21h01
[ ! ]
Bonjour, j'ai le meme probléme, vous avez fait comment pour démonter les charbons ?
Répondre
Réponse anonyme
Le 04/12/2016 à 21h52
[ ! ]
Bon j'ai réussi à les demonter via une video mais ils me semblent pas usés car ils ressortent encore beaucoup du logement ?
Répondre
Réponse anonyme
Le 10/12/2016 à 11h30
[ ! ]
Bonjour, J'ai aussi démonté le moteur et vérifié les charbons qui ressortent de plus de 3cm. Avez vous réussi à la remettre en route? Cordialement
Répondre
Réponse anonyme
Le 06/03/2017 à 21h10
[ ! ]
Bonjour, Même problème pour moi avec F06. Le "reboot" (refait au moins 10 fois) ne fonctionne pas et F06 apparaît lors du C02. En fait, la machine fait le bruit caractéristique qui précède une rotation du tambour (donc la mise en marche du moteur) mais rien ne se passe, comme s'il était bloqué (ce qui n'est pas le cas mécaniquement parlant) Les charbons sont ok. L'aimant dont il est question dans certains sujets est bien caché dans le tachymètre donc je ne vois pas comment il aurait pu se barrer. J'ai ce soir contrôlé les résistances de la bobine (2,6 ohms), des charbons (2,1ohms) et du tachymètre (66,9 ohms) Je m'interroge sur cette dernière valeur car sur le lien qui suit, il est question d'une résistance de 184 ohms. La valeur est inférieure mais je m'attendais à une valeur de 0 en cas de problème sur le tachymètre. Qu'en est il? Bref, je patauge et je me demande d'où vient la panne. Si c'est la connectique, ça va être coton pour tout contrôler...
Répondre
Réponse anonyme
Le 07/03/2017 à 10h58
[ ! ]
C"'est celui là pardon... http://forum.adepem.com/depemdocs/AWO%20D7452.pdf
Répondre
Réponse anonyme
Le 11/05/2017 à 13h59
[ ! ]
Panne F6 le tambour ne tourne pas quel est le problème les charbons ok,la pompe ok ?
Répondre
Réponse de t4dcy
Le 11/05/2017 à 17h08
[ ! ]
Si cela interesse quelqu'un j'ai toujours le moteur et le tableau electronique de commande pour un LL Whirpool awo/d 6931. Je n'avais plus de problème avec le code F06, mais avec la porte qui s'est ouverte en plein essorage... de ma faute.
Répondre
Publiez votre réponse
Règles de bonne conduite :
  • Du respect et de la politesse envers les autres
  • Un style rédactionnel clair, une orthographe soignée
  • Le langage SMS n'est pas autorisé
  • Une réponse construite, détaillée et argumentée
  • Pas de propos insultant, diffamatoire, ni xénophobe
  • Pas de publicité, de spam, ni de contenu illicite
  • Pas d'information personnelle divulguée
  • Pas d'échange d'email, ni de coordonnées personnelles
Réponses sur le thème « 
Problème lave linge Whirpool awo/D 7452 code F06
 »
Les dernières réponses publiées
Etes-vous un expert ?
Répondez à l'une de ces questions !
Posez votre question maintenant !
Publiez votre question et obtenez des réponses d'experts bénévoles et de centaines d'internautes, gratuitement.
Titre de votre question :
Votre question en détails :
T16.818