666 762
questions
1 455 914
réponses
1 447 544
membres
M'inscrire Me connecter
Inscription gratuite !

Lave-vaisselle whirpool ne chauffe plus

Question de Xan le 26/09/2020 à 15h09
Dernière réponse le 26/09/2020 à 16h52
[ ! ]
Il fonctionne bien mais pas de chauffage de l'eau. La vaisselle se fait à l'eau froide
Répondre
2 réponses pour « 
lave-vaisselle whirpool ne chauffe plus
 »
Réponse de bernard75
Le 26/09/2020 à 16h51
[ ! ]
@Xan Question/réponses trouvées sur un forum pour un lave-vaisselle Whirlpool: ------ "Mon lave vaisselle fait bien son cycle de lavage mais lave mal car l'eau ne chauffe plus et à la fin du cycle, la vaisselle reste humide." ----- -Rester appuyé sur la touche programme jusqu'à ce que les voyants des programmes s'allument et NE PAS RELACHER LA TOUCHE. -puis TOUT EN RESTANT APPUYER SUR LA TOUCHE PROGRAMME, appuyer 2 fois sur la touche départ puis tout relâcher, Tout les voyants vont s'allumer et il suffira d'appuyer 1 fois sur le bouton départ pour que le programme TEST/RECALIBRAGE CAPTEURS démarre. laisser faire ça dure environ 15 min ---------- Merci beaucoup. Mon lave vaisselle chauffe de nouveau.
Répondre
Réponse de jplg
Le 26/09/2020 à 16h52
[ ! ]
Bonjour, Contrôles de Base à faire : Les fils au passage de porte (coupés ou pas) Le détecteur niveau d'eau fond de cuve à nettoyer si le niveau d'eau est insuffisant pas de chauffe la résistance ou le tunnel chauffant valeur à trouver 30 Ohms La sonde sur un lave vaisselle , il n'y a pas de thermostat ou klixon , c'est une sonde qui gère la température Toutefois , vous avez un switch qui se ferme en dessous ( juste à coté de la résistance) dès que la pompe de cyclage est à la bonne pression et c'est ce switch qui autorise le chauffage avec la sonde Plus de chauffage alors que la résistance + sonde sont ok sur machine Cherchez sur la carte électronique le relais qui devrait alimenter la résistance n'est pas alimenté. Test d'alimentation relais Prendre une pile de 12 Vdc ,respecter les polarités avec celles du relais.si la résistance chauffe il est Hs Ou le relais carte débranchée pour tester le contact : (12 volts sur la bobine ( polarité à respecter ?) et un ohmètre sur le contact pour voir s'il ferme bien La carte La platine électronique derrière le bandeau du tableau de bord est à démonter pour vérifications. Démonter le bandeau en enlevant les vis puis liberez la platine électronique qui est clipsée à deux endroits 2 en haut et 2 en bas Déconnectez les nappes de fil. Sortir la carte et là contrôler voir si pas d'endroit noirci, si c'est le cas gratter un peu et refaire la soudure ( le plus souvent c'est la soudure au niveau du relais qui lâche , c'est une pièce de couleur noire et rectangulaire) Moteur de Lavage (pompe de cyclage) Cela peut venir du moteur de lavage. Celui-ci comporte un tachymètre selon équipement de la machine qui est sans doute défectueux. Les impulsions du tachymètre n'étant plus envoyé à la carte électronique font que le moteur ne tourne pas,d'où arrêt de la partie chauffante. Donc remplacement du moteur ou de la partie tachymètre pour que tout rentre dans l'ordre. Cdt
Répondre
Publiez votre réponse
Règles de bonne conduite :
  • Du respect et de la politesse envers les autres
  • Un style rédactionnel clair, une orthographe soignée
  • Le langage SMS n'est pas autorisé
  • Une réponse construite, détaillée et argumentée
  • Pas de propos insultant, diffamatoire, ni xénophobe
  • Pas de publicité, de spam, ni de contenu illicite
  • Pas d'information personnelle divulguée
  • Pas d'échange d'email, ni de coordonnées personnelles
Réponses sur le thème « 
lave-vaisselle whirpool ne chauffe plus
 »
Etes-vous un expert ?
Répondez à l'une de ces questions !
Posez votre question maintenant !
Publiez votre question et obtenez des réponses d'experts bénévoles et de centaines d'internautes, gratuitement.
Titre de votre question :
Votre question en détails :
T111.682