670 126
questions
1 487 141
réponses
1 459 899
membres
M'inscrire Me connecter
Inscription gratuite !

Lave-linge Indesit WIXL106 - Code Panne 12

Question anonyme le 05/01/2013 à 15h02
Dernière réponse le 06/02/2014 à 20h00
[ ! ]
Bonjour, Aujourd'hui à l'allumage de mon lave-linge, certains voyants ce sont mis à clignoter. Diagnostic : Code panne 12: Pas d'échange d'informations entre carte de puissance et d'affichage. Vérifier connectique, et état des cartes. Avant de changer de lave-linge, je voudrais savoir ce qu'il y avait à faire ? Ou chercher la panne ? Merci de votre aide. Cordialement, Vincent
Répondre
17 réponses pour « 
Lave-linge Indesit WIXL106 - Code Panne 12
 »
Réponse de jplg
Le 05/01/2013 é 16h05
[ ! ]
BONJOUR Vérifiez si les cartes sont bien emboîtés,qu'un fil ne soit pas défait,vérifiez si une brûlure,ou une piste ne soit coupé. Cdt
Référence(s) :
Jean-Paul
Répondre
Réponse anonyme
Le 05/01/2013 é 16h19
[ ! ]
Merci de votre réponse. Nous vous tenons au courant de l'avancée des réparations ... Vincent
Répondre
Réponse anonyme
Le 05/01/2013 é 18h11
[ ! ]
Re-bonjour, Je n'ai pas encore eu le temps de regarder tout ce que vous m'avez demandé de vérifier, j'ai juste regarder ce qui était facile d'accès. J'aurais plus de temps demain dans la journée. Pour information, les voyants qui indiquent le code panne 12 s'arrête par moment. J'ai même pu lancer une machine cette après-midi (non sans mal, après plusieurs minutes de combats avec mon lave-linge !!!). Donc le problème n'est pas constant. Est-ce que ça vous oriente vers un problème particulier ? Merci d'avance. Vincent
Répondre
Réponse de mimi54
Le 05/01/2013 é 20h46
[ ! ]
Bonjour cherchez dieu sengrev avec ce qu'il a déja réparé(pour pas cher) trouvez un de ses posts,vous ne serez pas déçu Cdt michel
Référence(s) :
mimi54
Répondre
Réponse de sengrev
Le 05/01/2013 é 23h30
[ ! ]
Salut Vincent. Suite au post de Michel et Pour t'aider dans la recherche de mes posts qui peuvent t'aider à remettre ta machine en ordre, va en haut de cette page,et, dans le pavé " rechercher ", frappe " MAL INDESIT WIXL 115 VOYANTS CLIGNOTENT TOUS " et ouvre. Tu y trouveras comment des dizaines de machines INDESIT ont été depannées par remplacement de 2 ou 3 condensateurs de filtrage.Respecte bien la procedure. J'en profite pour saluer Michel......et pour sa pub sympathique..... In challah ! Cdt. sengrev
Référence(s) :
vincent / mimi 54
Répondre
Réponse anonyme
Le 06/01/2013 é 12h13
[ ! ]
Merci sengrev de ta réponse. J'ai ouvert la machine et j'ai accès à la carte de puissance. Mon problème est que je ne vois pas trop comme la sortir facilement ... Comment débrancher tous les faisceaux de câbles ...? Merci
Répondre
Réponse de mimi54
Le 06/01/2013 é 12h26
[ ! ]
Bonjour débranchez les et repérez les vous verrez c'est trés facile Cdt michel
Référence(s) :
mimi54
Répondre
Réponse anonyme
Le 06/01/2013 é 13h13
[ ! ]
Bonjour, Chaque fil est connecté avec 2/3 autres sur un même bloc. Faut-il sortir les fils séparément ou par bloc ? Merci
Répondre
Réponse de mimi54
Le 06/01/2013 é 13h51
[ ! ]
Re sortez les fils et faites un repaire Cdt michel
Référence(s) :
mimi54
Répondre
Réponse anonyme
Le 06/01/2013 é 14h05
[ ! ]
Merci de vos conseils ! J'ai réussi à sortir la carte de puissance. J'ai effectivement 3 condensateurs. Mais ils me semblent tous ok ... Testé à l'ohmmètre, ils ont tous une résistance ... Avez-vous d'autres idées ?! Pour rappel, le problème n'est pas permanent, j'arrive parfois (avec un peu de chance) à lancer une machine. Merci de votre aide !
Répondre
Réponse de sengrev
Le 06/01/2013 é 14h24
[ ! ]
Bon dimanche, Vincent. Ton symptôme ( j'arrive quelquefois à lancer) m'invite à te dire d'allar plus loin. Les condos de filtrage ne tombent pas en carafe instantanement; ils se deteriorent progressivement, et tu peux tres bien les trouver Ok à l'ohmmètre alors que leur dielectrique a deja du plomb dans l'aile Quelle tension de service as tu lu sur les capas ? si tu lis 10 V, change les immédiatement et ta MAL devrait retrouver le sourire, du moins je le souhaite.... Que lis tu ? Salut. sengrev
Référence(s) :
Vincent / Michel
Répondre
Réponse anonyme
Le 06/01/2013 é 14h33
[ ! ]
Bonjour, Sur 2 je lis une capa de 10 µF et une tension de 400 V. Sur le 3ème la capa est de 470 µF, et la tension de 25 V. Je remarque qu'un des condensateur de 10 µF est un peu creusé au sommet. Pas bombé, ni aucune autre trace visible de déterioration. Ca peut être le problème ? Ou selon vous ça peut venir d'ailleurs ? Merci
Répondre
Réponse de sengrev
Le 06/01/2013 é 14h59
[ ! ]
Re à Vincent. je suis étonné que tu ne trouves pas aussi une capa de 680 µF, en general responsable principale du defaut lorqu'elle est en tenue 10 V Le fait que tu lises "tenue 25 V "sur la 470µF me surprends positivement; INDESIT aurait donc mis fin à un genre d'obsolescence programmée, constaté sur bon nombre de machines Vois- tu une 680 µF ? A+ sengrev
Référence(s) :
VINCENT /MICHEL
Répondre
Réponse anonyme
Le 06/01/2013 é 15h04
[ ! ]
Re, J'ai effectivement une autre capa tenue 25 V, 330 µF. Je ne vois rien d'autre avec 680 µF ... Vincent
Répondre
Réponse de sengrev
Le 06/01/2013 é 18h40
[ ! ]
Re Ton symptôme semble pourtant bien s'expliquer par un composant ( ou une soudure )qui commence à te lâcher., sinon, ta MAL ne se lancerait plus jamais. Je te suggère de repasser un coup de panne de fer à souder sur toutes les soudures des pattes de condos de filtrage du 12 V redressé ( 330 et 470 µF )et si possible de changer le 10µF doutex ( du circuit d'entrée du pont de diodes ) Au delà, je ne vois pas Tiens nous informés, pour enrichir notre retour d'experience. A+ sengrev
Référence(s) :
Vincent- Michel
Répondre
Réponse anonyme
Le 06/01/2013 é 19h28
[ ! ]
Merci pour ton diagnostic. Je n'ai pas de fer à souder chez moi (je suis un bricoleur du dimanche !!!). Je m'en procurerai un dans la semaine, et je vais voir pour changer le condensateur qui me semble suspect. Je vous tiendrai au courant. Bonne fin de we, Vincent PS : en remontant la carte électronique, la MAL ne s'est rallumée qu'après de longues minutes. Ca confirme ton diagnostic ?
Répondre
Réponse anonyme
Le 06/02/2014 é 20h00
[ ! ]
Bonsoir, mille mercis à Sengrev grâce à qui nous avons réparé notre machine pour 1,10€... Nous avons eu les mêmes symptômes (machine qui clignote et qu'on arrive tout de même à lancer de temps en temps, jusqu'à ce que rien n'y fasse). Après avoir bien galéré pour sortir la carte nous avons effectivement vu que sur les 3 condensateurs, les 2 qui étaient en 10V avaient l'extrémité bombée. 4 dessoudures et soudures plus tard nous voici avec une machine au top !! En plus d'éviter de racheter une machine, nous sommes particulièrement contents de faire un petit doigt d'honneur au fabricant qui n'a sans doute pas mis du 10V pour rien... Bon courage pour ceux qui ont la même mésaventure
Répondre
Publiez votre réponse
Règles de bonne conduite :
  • Du respect et de la politesse envers les autres
  • Un style rédactionnel clair, une orthographe soignée
  • Le langage SMS n'est pas autorisé
  • Une réponse construite, détaillée et argumentée
  • Pas de propos insultant, diffamatoire, ni xénophobe
  • Pas de publicité, de spam, ni de contenu illicite
  • Pas d'information personnelle divulguée
  • Pas d'échange d'email, ni de coordonnées personnelles
Réponses sur le thème « 
Lave-linge Indesit WIXL106 - Code Panne 12
 »
Etes-vous un expert ?
Répondez à l'une de ces questions !
Posez votre question maintenant !
Publiez votre question et obtenez des réponses d'experts bénévoles et de centaines d'internautes, gratuitement.
Titre de votre question :
Votre question en détails :
T16.321