608 554
questions
1 229 367
réponses
1 150 343
membres
M'inscrire Me connecter
Inscription gratuite !

Panne lave vaisselle whirlpool ADP 4820

Question de alexandra94
Dernière réponse le 20/12/2014 à 21h34
[ ! ]
Bonjourn mon lave vaisselle s'est arrêté après le trempage. LE voyant s'est mis à clignoter 8 fois, j'ai donc vider la cuve et réinitialiser mon lave vaisselle. Il s'est remis en route mais la même chose s'est reproduit.
MErci d'avance pour vos suggestions
Répondre
60 réponses pour « 
panne lave vaisselle whirlpool ADP 4820
 »
Réponse de mimi54
Le 10/10/2011 à 11h06
[ ! ]
Bonjour niveau d'eau incorrect vérifiez le détecteur de nivea,dans la cuve,enlevez le filtre ,sur la droite une petite grille,à nettoyer Cdt mimi54
Référence(s) :
mimi54
Répondre
Réponse de alexandra94
Le 10/10/2011 à 12h10
[ ! ]
Merci beaucoup pour votre réponse. En lisant les autres 'avais bien vu qu'il y avait une histoire de grille mais e ne la trouve pas lorque 'enlève seulement le filtre. Faut-il dévisser le support du filtre ?
Répondre
Réponse de mimi54
Le 10/10/2011 à 14h45
[ ! ]
Enlevez le coté droit(tole)et vous le verrez Cdt mimi
Référence(s) :
mimi54
Répondre
Réponse anonyme
Le 20/12/2011 à 15h06
[ ! ]
Bonjour avez vous résolu votre problème? Je rencontre actuellement le même problème, le lave vaisselle est neuf il a servi 2 fois et franchement je ne voit pas d'où ça peut venir, il est garantie mais les délais sont tellement long ! Merci
Répondre
Réponse de mimi54
Le 20/12/2011 à 15h34
[ ! ]
Bonjour en enlevant le filtre ,sur la droite une petite grille et derrière une menbrane,vérifiez qu'elles soient propres ou démontez le coté droit(la tole) et au dessus du tunnel de chauffe ,tournez 1/4 de tour vers l'avant Cdt michel
Référence(s) :
mimi54
Répondre
Réponse anonyme
Le 10/02/2012 à 11h58
[ ! ]
Bonjour,
Savez vous comment ré initialiser ce lave vaisselle, ADP 4820 , apres nettoyage , le mien reste au " clignotant 8 fois
Merci
Répondre
Réponse de mimi54
Le 10/02/2012 à 12h52
[ ! ]
Bonjour appuyez longuement sur départ
Cdt
michel
Référence(s) :
mimi54
Répondre
Réponse anonyme
Le 15/05/2012 à 18h21
[ ! ]
J'ai nettoyé et appuyé longuement mais rien ne se passe ... toujours clignote 8 fois
Répondre
Réponse de mimi54
Le 15/05/2012 à 20h21
[ ! ]
Bonjour ètes vous le mème
dernier appel le 10/02/2012
je peux vous donner la réponse,mais un minimum de politesse(un petit bonjour n'est pas de trop)
à continuer comme cela vous allez décourager des bénévoles qui essayent de vous aider
Cdt
michel
plus de 30 ans de métier
Référence(s) :
mimi54
Répondre
Réponse anonyme
Le 15/05/2012 à 23h48
[ ! ]
Bonsoir, je vous remercie. j'ai appuyer presque 40 s et ca marche.

merci encore
Répondre
Réponse anonyme
Le 17/05/2012 à 21h31
[ ! ]
Bonsoir, j'ai le meme type de lave vaisselle. ma panne:
je n'est plus d'affiche sur le lavec vaisselle.. il est bien branché a une prise mais aucune led s'allume du jour au lendemain.
merci de votre reponse.
Référence(s) :
whirlpool ADP 4820 m/s juillet 2011
Répondre
Réponse de mimi54
Le 17/05/2012 à 21h49
[ ! ]
Bonjour
vérifiez à partir de l'interrupteur si le 220v arrive sur la platine
Cdt
michel
Référence(s) :
mimi54
Répondre
Réponse de turon37270
Le 04/06/2012 à 10h43
[ ! ]
Bonjour, j'ai le même lave vaisselle et le même problème que je n'arrive pas à résoudre.Le voyant arrêt clignote 8 fois. J'ai donc comme précisé dans un message démonté mon filtre, il n’était pas sale car nettoyé régulièrement, je l'ai quand même rincé et remis en place et mon voyant clignote toujours 8 fois. J'ai appuyé longuement sur la touche départ, elle s'est mise à clignoter. J'ai choisi à nouveau mon programme puis appuyé sur départ et mon lave-vaisselle à redémarré, ouf!! Fausse joie car au bout de quelques minutes il s'est arrêté de nouveau et là impossible de la faire redémarrer! Donc si quelqu'un à une solution je suis preneur. Par avance, merci.
Répondre
Réponse de mimi54
Le 04/06/2012 à 11h50
[ ! ]
Bonjour
8Xclign l'appareil ne voit pas le niveau d'eau
c'est un code panne un peu bizzarre
regardez à l'intérieur sous le filtre le détecteur de niveau d'eau(à droite petite grille)F6
vérifiez si la pompe de cyclage fonctionne F5
vérifiez si l'eau rentre bienF6
regardez si votre pompe de vidange fonctionne bien F4
aprés il restera le débimétre F7
je vous ai mis les vrais codes pannes,mais en dépannant une personne avec F8,on a remarqué que ç'était difficile
Cdt
michel
Référence(s) :
mimi54
Répondre
Réponse de turon37270
Le 04/06/2012 à 12h57
[ ! ]
Bonjour, je vous remercie pour votre réponse comme il y a de l'eau à l’intérieur je ne vois donc rien sous le filtre, mais mon appareil est encore sous garantie, j'ai appelé le SAV et demain un technicien vient.
Si vous le souhaitez je vous tiendrais au courant.
Je vous remercie encore.
Bonne journée.
Gérard.
Tours
Répondre
Réponse anonyme
Le 27/06/2012 à 16h47
[ ! ]
Bonjour,

je viens de récupérer ce lave-vaisselle (appartenant précédemment à ma soeur).

Après avoir mis en place les tuyaux d'arrivée d'eau et de vidange, puis le branchement au secteur, j'ai essayé de le faire fonctionner.
Je me retrouve avec le problème de la diode qui clignote 6 fois.

Me référant au manuel, je vérifie:
- que l'arrivée d'eau est effective et ne pose pas de problème de débit,
- que les tuyaux ne sont ni obstrués, ni pliés,
- que le filtre est propre (celui du point 9 "entretien et nettoyage" du guide d'utilisation rapide)

Je ne vois pas d'où pourrait subsister le problème, puisque la diode continue invariablement de clignoter 6 fois.

J'avoue que ça commence sérieusement à m'agacer :)

Pourriez-vous m'aider (si vous avez lu ce message jusqu'au bout je n'en doute pas..) ?

Merci

Vincent
Répondre
Réponse de mimi54
Le 27/06/2012 à 16h58
[ ! ]
Bonjour
si l'eau arrive sur le lv
appuyez longuement sur départ
la pompe de vidange doit se mettre en route
mettez un programme et si le problème revient controlez à l'ohmètre l'électrovanne(ou le tuyau d'arrivée d'eau se branche)en enlevant la tole du dessous
Cdt
michel
Référence(s) :
mimi54
Répondre
Réponse anonyme
Le 27/06/2012 à 18h47
[ ! ]
Merci de la célérité de votre réponse :)

Je ne suis pas surplace donc je ne peux faire le test dans l'instant. En relisant les réponses au début de la discussion je me suis dit qu'il fallait peut être tenter de réinitialiser l'appareil, chose qu'apparemment vous confirmez.

En espérant que cela fonctionne car je crains de n'avoir ni ohmètre ni compétence pour effectuer le contrôle de l'électrovanne... :)

En tout cas merci d'avoir pris le temps de me répondre !

Vincent
Répondre
Réponse de mimi54
Le 27/06/2012 à 20h18
[ ! ]
Mème si vous n'avez pas d'ohmmètre
récupérez un vieux cable de mal ou lv,mettez deux cosses femelles dessus et branchez en direct l'électrovanne
gardez ce cable il est toujours utile si vous n'avez pas d'ohmmètre
Cdt
michel
Référence(s) :
mimi54
Répondre
Réponse anonyme
Le 28/06/2012 à 10h39
[ ! ]
Bonjour,

j'ai réinitialisé l'appareil hier soir, sans qu'il y ait le moindre changement.
Lorsque je lance le programme, quel qu'il soit, le remplissage d'eau se fait, après un temps de latence que je trouve un peu long, puis la loge contenant le produit s'ouvre, puis rien, puis la diode "arrêt" clignote 6 fois pendant que la vidange s'effectue, d'abord par soubresaut puis de manière coulée..

J'ai dévissé le panneau droit de l'appareil : il y a une partie blanche où sont branchées 2 cosses, un manchon coudé noir... enfin, je vous avouerais que c'est la première fois que j'ouvre un lave-vaisselle, donc ça me parle peu les termes d'électrovanne et cie...

J'apprécie votre aide, mais je ne comprends pas forcément ce que vous préconisez...

Je comprendrais si j'étais déjà arrivé au bout de votre patience, mais serait-il possible de m'expliquer ce que vous feriez de manière plus didactique...?

Dans tous les cas, merci

Vincent
Répondre
Publiez votre réponse
Règles de bonne conduite :
  • Du respect et de la politesse envers les autres
  • Un style rédactionnel clair, une orthographe soignée
  • Le langage SMS n'est pas autorisé
  • Une réponse construite, détaillée et argumentée
  • Pas de propos insultant, diffamatoire, ni xénophobe
  • Pas de publicité, de spam, ni de contenu illicite
  • Pas d'information personnelle divulguée
  • Pas d'échange d'email, ni de coordonnées personnelles
Réponses sur le thème « 
panne lave vaisselle whirlpool ADP 4820
 »
Etes-vous un expert ?
Répondez à l'une de ces questions !
Les derniers messages publiés
Posez votre question maintenant !
Titre de votre question :
Votre question en détails :