608 394
questions
1 228 605
réponses
1 150 091
membres
M'inscrire Me connecter
Inscription gratuite !

Panne FA sur mon lave linge AWM 8050 Whirlpool

Question de mamylou
Dernière réponse le 05/06/2014 à 22h44
[ ! ]
Bonjour,
J'ai un lave linge whirlpool AWM8050 Dreamspace, qui me donne un code erreur FA. On a déjà mis un nouvel aquastop, rien n'y fait. On me dit que le flotteur serait peut-être bloqué... où se trouve-t-il exactement ? De plus, même quand le programme est sur o, elle fait le bruit de vidange sans arrêt. Peut-être faut-il faire un reset de la machine ? si oui, comment se fait-il ?

Merci pour votre réponse !
Répondre
45 réponses pour « 
Panne FA sur mon lave linge AWM 8050 Whirlpool
 »
Réponse de Bernard bénévole
Le 15/12/2010 à 07h34
[ ! ]
Bonjour
En premmier lieu pour que la mémmoire efface une erreur il faut débrancher l'appareil durant trois heures.
Sinon vous pouvez effectuer ce programme test (on ne sait jammais!):
1programme vidange appuyez sur"prélavage"4fois
début du cycle affichage de C0 puis C1jusqu'à C8
Attendre la fin du cycle
Mettre le sélecteur à 0 puis choisir un programme:comme essorage doux.
à tout de suite Amicalement
Référence(s) :
bernard
Répondre
Réponse de mamylou
Le 15/12/2010 à 20h10
[ ! ]
La machine est débranchée depuis hier soir, sans quoi elle fait un horrible bruit de ronflement. J'ai fait comme vous m'avez conseillé : j'ai mis le programme vidange, j'ai appuyé sur "prélavage" 4 fois, puis, effectivement, j'ai eu C1 directement, suivi de l'hydro-sécurité, du code erreur FA et de plusieurs voyants qui clignotent. La machine recommence à faire un bruit de ronflement. Elle continue de faire le même bruit alors que je la mets sur 0... je suis obligée de retirer la prise. Je désespère ! Whirlpool me dit qu'un simple déplacement me coûtera passé 60 euros HTVA, sans compter le prix de la réparation, le tout à payer au comptant ! J'étais attachée à cette machine et je n'ai pas envie de devoir en acheter une autre !
Répondre
Réponse de Bernard bénévole
Le 16/12/2010 à 19h02
[ ! ]
Bonjour
le flotteur est situé dans la piéce transparente:
regardez donc s'il est bloqué (puisque quelqu'un vous l'a recommandé!)
Répondre
Réponse de mamylou
Le 17/12/2010 à 09h32
[ ! ]
Bonjour,
C'est en cherchant sur les forums que j'ai vu qu'on parlait de flotteur... pouvez-vous me dire où se trouve cette pièce transparente (à l'arrière, à l'avant, au niveau du bouchon d'évacuation ?...)
Merci beaucoup pour votre aide !
Répondre
Réponse de Bernard bénévole
Le 17/12/2010 à 10h23
[ ! ]
Bonjour
pour que ce soit plu simple et plus rapide pour vous:
Penchez l'appareil vers l'avant repositionnez le
Frottez l'eau au sol et effectuez un programme
à tout de suite Amicalement
Référence(s) :
bernard
Répondre
Réponse de mamylou
Le 18/12/2010 à 12h56
[ ! ]
Bonjour Monsieur,

la machine est restée débranchée une journée entière. Nous avons penché la machine vers l'avant, pour extraire toute l'eau, puis on a fait le programme test, en mettant le programme vidange (elle ne faisait plus le bruit de ronflement (!!;)). On a appuyé sur "prélavage" 4 fois, C1 s'est affiché, puis arrivé au C5, on a eu le code erreur FA, suivi de l'hydro-sécurité. Elle ne continue plus jusqu'au C8.

J'ai aussi essayé de faire le programme "magic 40". Elle prend un peu d'eau, le tambour tourne deux ou trois fois, elle vidange et se met tout de suite en code erreur FA "hydrosécurité".

Je vous remercie de prendre de votre temps pour nous conseiller !
Répondre
Réponse de Bernard bénévole
Le 18/12/2010 à 13h24
[ ! ]
Bonjour
une nouvelle personne a pris ma place dans ce forum:
je souhaite qu'elle parviendra à vous dépanner.
Aurevoir Amicalement
Référence(s) :
bernard(ch'ti)
Répondre
Réponse de mamylou
Le 18/12/2010 à 20h14
[ ! ]
Je n'ai pas connaissance de la "nouvelle personne qui a pris votre place" dans ce forum... ma machine est toujours autant en panne qu'avant !

Si vous avez d'autres propositions pour essayer de me dépanner, n'hésitez pas...

Je vous remercie !!
Répondre
Réponse anonyme
Le 31/12/2010 à 14h04
[ ! ]
Si vous avez trouver la solution aider moi car j'ai le meme et elle veut plus souvrire et mes linge pour fete le nouvelle ans sont a l'interieure donc si vous avez trouvez la solution merci de m'aider et se code FA et se bip vont me rendre dingue !!! mdrrrrrr merci d'avance
Répondre
Réponse de Bernard bénévole
Le 31/12/2010 à 14h33
[ ! ]
Bonjour
FA signifie qu'il existe un souci avec l'aquastop.
piéce reliée au tuyau d'arrivée d'eau:il faut donc complétement démonter ce tuyau pour le faire tremper dans de l'eau chaude additionnée de vinaigre blanc et nettoyer cette piéce avec une brosse à dents puis la réinstaller.
pencher l'appareil vers l'avant pour que le bac du dessous se vite et que la sécurité disparaisse.
épongez l'eau au sol et efectuez un essai aussitot car la soirée approche.
Au mieux oubliez l'aquastop pour l'instant!et faites un essai
à tout de suite Amicalement
Répondre
Réponse de Bernard bénévole
Le 31/12/2010 à 14h35
[ ! ]
Bonjour
Vous faites l'essai aprés avoir penché l'appareil
à tout de suite
Référence(s) :
bernard(ch'ti)
Répondre
Réponse anonyme
Le 10/01/2011 à 18h35
[ ! ]
Desolé de vous repondre si tard mais j'ai un petit bebe de 1 mois qui me prend bcp de temp, mais je tiens a vous remercié car votre solution etais la bonne, vous m'evitez d'appelé le reparateur donc un tres grand merci a vous amicalement sandy
Répondre
Réponse de Bernard bénévole
Le 10/01/2011 à 18h55
[ ! ]
Bonjour
Je suis ravi et trés content de m'apercevoir que l'appareil refonctionne(surtout avec le bébé!).
N'oubliez pas de me contacter dés que vous avez un souci d'electroménager!
Bien Amicalement
( j'en profite pour vous souhaiter une bonne Année 2011)
Répondre
Réponse anonyme
Le 11/01/2011 à 18h28
[ ! ]
Merci bonne année a vous aussi
Répondre
Réponse anonyme
Le 14/02/2011 à 17h30
[ ! ]
J'ai exactement la même chose!!!
Répondre
Réponse de Bernard bénévole
Le 14/02/2011 à 18h14
[ ! ]
Bonjour GRATUIT !
penchez l'appareil vers l'avant et repositionnez le.
éponger l'eau au sol et effectuer un essai.SI Ceci ne fonctionne pas j'aviserai:
à tout de suite AMICALEMENT
Répondre
Réponse de mamylou
Le 14/02/2011 à 19h43
[ ! ]
Pour info : malgré tous vos conseils judicieux, dont je vous remercie encore, j'ai fini par être obligée de faire venir un technicien.
Résultat : le joint (situé entre le hublot et la cuve) et le collier de serrage ont du être changés complètement. Le collier de serrage ne tenait plus comme il faut et glissait lors des essorages. Le joint se détachait, ce qui fait que l'eau s'échappait entre le joint et la cuve et mettait la machine en code erreur "FA".
Depuis, elle lave normalement...
Le technicien m'a dit que la firme Whirlpool lui a signalé que ce genre de problème est très fréquent sur ce modèle de machine (!!) doit-on peut-être en conclure que c'est là un point faible de la machine ? (il faut savoir que ma machine à trois ans et que je la fais tourner quatre fois par semaine...
Répondre
Réponse anonyme
Le 03/05/2011 à 19h36
[ ! ]
Debrancher la machine à laver, la remettre à niveau avec un niveau de maçon et rebrancher. Miracle ça marche
Référence(s) :
Ma propre expérience
Répondre
Réponse de Bernard bénévole
Le 04/05/2011 à 08h35
[ ! ]
Bonjour
Si pour vous le fait de repositionner l'appareil pour faire en sorte qu'elle soit de niveau n'a aucun rapport avec le souci de cette personne puisque celle-ci avait un souci au niveau du joint de l'hublot!!
Cette personne aurait bien pu procéder au dépannage elle-méme si elle avait trouvé le souci puisque le fait de changer ce joint est trés simple d'éxécution et moins onéreux si un "dépanneur" se déplace pour un dépannage que n'importe qui(méme s'il n'est pas bricolleur) aurait pu le faire!
Répondre
Réponse anonyme
Le 10/05/2011 à 00h17
[ ! ]
Bonjour
Je viens d'acquérir un lave linge whirlpool AWM 1008 et l'eau de ne s'arrete pas de couler, meme lorsque la machine est éteinte !!!! merci de vos lumières.
Et savez vous quels sont mes recours concernant le revendeur au besoin?
Cdlt
Référence(s) :
Whirlpool lave linge AWM 1008 l'eau coule sans arrêt!
Répondre
Publiez votre réponse
Règles de bonne conduite :
  • Du respect et de la politesse envers les autres
  • Un style rédactionnel clair, une orthographe soignée
  • Le langage SMS n'est pas autorisé
  • Une réponse construite, détaillée et argumentée
  • Pas de propos insultant, diffamatoire, ni xénophobe
  • Pas de publicité, de spam, ni de contenu illicite
  • Pas d'information personnelle divulguée
  • Pas d'échange d'email, ni de coordonnées personnelles
Réponses sur le thème « 
Panne FA sur mon lave linge AWM 8050 Whirlpool
 »
Etes-vous un expert ?
Répondez à l'une de ces questions !
Les derniers messages publiés
Posez votre question maintenant !
Titre de votre question :
Votre question en détails :