611 284
questions
1 180 673
réponses
1 131 524
membres
M'inscrire Me connecter
Inscription gratuite !

Probleme chaudiere chapee baxi Luna HTE PR 1.65

Question de jml18
Dernière réponse le 28/06/2014 à 16h11
[ ! ]
à l'aide !!!
notre chaudiere chappee baxi Luna HTE PRIME 1.65 est depuis 6 mois en erreur numéro 128 quasi permanente ce qui met la chaudière en sécurité après 3 tentatives d'allumage obligeant à une remise en route par bouton reset plusieurs fois par jour et nuit.

Rappel des différentes interventions :
- Changement sonde ionisation : toujours E128
- Changement bloc gaz : toujours E128
- Après avoir incriminé EDF, mise en place à nos frais d’un transformateur électrique d’isolement : toujours E128
- Suite à l’intervention du responsable technique régional BAXI France qui a incriminé GDF, changement du détendeur et intervention du technicien GDF pour contrôle de l’installation Gaz qui ne présente aucune anomalie : toujours E128
le réparateur propose le changement de la carte électronique mais la pièce est introuvable!!!
avez vous une autre idée??
merci
Répondre
36 réponses pour « 
probleme chaudiere chapee baxi Luna HTE PR 1.65
 »
Réponse de memphis
Le 05/02/2010 à 07h55
[ ! ]
Problème similaire avec chaudière CHAPPEE Luna 1.28 HTE - Panne depuis 23/12/09 - Elle m'affiche E133 -
De temps en temps elle demarre en mode sanitaire mais dès qu'elle s'arrête T° d'eau atteinte, elle se met en sécurité si elle est sollicitée - Détendeur également changé plus carte ....... Un technicien chappée est venu Lundi 01/02/10 et selon lui il est nécessaire de poser un transformateur de separation des circuits monophasés puissance 250VA pour isolement de celle-ci.
Coût (demandé par la ste installatrice dela chaudière)
830,05 Euros TTC.................................. Moi je perso j'ai un doute sur ce diagnostique surtout depuis lecture de votre problème. Je signale qu'après chaque intervention sur ma chaudière par des tecnicien celle-ci demarre en mode chauffage donc production d'eau chaude également, mais dès arrêt (t° atteinte, elle ne veut plus se remettre en route si elle est sollicitée après) Erreur E133, même avec utilisation du fameux RESET.
Répondre
Réponse de gol
Le 13/06/2010 à 15h31
[ ! ]
Bonjour,

j'ai un problème similaire avec ma chaudière à condensation Luna HTE 3.33. Elle affiche le code d'erreur E133 (coupure de gaz) dès que la température d'eau chaude sanitaire est atteinte. Elle ne redémarre que lorsque la température de l'eau est repassée sous 20°C.
Le technicien qui fait l'entretien est venu 7 fois et ne trouve pas l'origine de la panne. La carte électronique et le bruleur ont été changés, rien n'y fait.
Avez vous résolu votre problème?
Répondre
Réponse anonyme
Le 09/12/2010 à 19h11
[ ! ]
Idem pour moi j'ai une luna 1.28 FF HTE AVEC LE DEFAUT 133 dès quelle veut redémarer. j'ai pas encore vu le tech mais il a commandé des pièces ... je crains que cela ne resolve rien car il est pas sure de son coup...
sachant quelle a 4 ans et que j ai déjà changé le corps de chauffe cette été pour 1000 Euros!
je cherche à en racheter une avant quelle ne me coute plus cher sans quelle ne marche jamais!
Répondre
Réponse anonyme
Le 10/12/2010 à 09h29
[ ! ]
Bonjour, avez vous résolu le probléme car ma luna 1.28 FF HTE fait exactement la meme chose, elle a 4 Ans. votre reponse m'interresse, merci, bruno ds le 14.
Répondre
Réponse de memphis
Le 10/12/2010 à 20h34
[ ! ]
S'il s'agit de moi, pour l'instant ma chaudière marche depuis juin 2010. La pose du transformateur de séparation des circuits monophasés... à semble t'il arrangé mon problème..... Et aussi le changement de carte mère quelques temps après car elle avait grillé.... En effet durant les mois ou les techniciens avaient recherché la cause de la panne, ils avaient changé de nombreuses pièces dant la carte mais en avaient mis une qui ne correspondait pas (Mauvaise référence) car il en existe 3 différentes pour la même chaudière. Donc apparemment c'est un courant résiduel qui détraquait l'electronique de ma chaudière. C'est tout ce que je peux dire.
Ce courant ce mesure avec un appareil qu'un dépanneur doit posséder. Moi ce transfo m'a couté plus de 800 euros. Si on vous change la carte, attention à la référence et au type de votre carte, car sans rentrer dans les détails, le spécialiste chappée m'a bien indiqué que pour le même type de chaudière il pouvait exister 3 ref de carte. Vérifiez donc que l'on vous monte la bonne.
Sinon malgré que notre chaudière fonctionne, nous vivons toujour dans la crainte qu'elle ne rechute (surtout avec tous les msgs que l'on trouve ici.
Bonne chance
Répondre
Réponse anonyme
Le 11/12/2010 à 10h55
[ ! ]
Merci de votre réponse rapide, malheureusement le tech avec qui j'ai un contrat ne peut venir chez moi avant le 20 ... tjrs sans garantie de trouver la panne, donc j'ai trouvé sur internet... la meme chaudière neuve gtie 2 ans pour... 1040€ TTC Livrée!! je crois que si je ne vendais pas ma maison j'en aurai acheté deux! vu la fiabilité de ces machines.... et le prix des pièces!
je vais essayer de la monter moi meme car aucun plombier ne veut y toucher!
des que je vois le tech je lui parle de votre solution et vous tiens au courrant; merci encore a bientot
Répondre
Réponse anonyme
Le 28/10/2011 à 09h41
[ ! ]
Il faut pas acheter chappe c'est de le merde!!!!
si vous voulez etre tranquille acheter vaillant,qualité garantie!!!
Référence(s) :
un chauffagiste
Répondre
Réponse anonyme
Le 18/01/2012 à 16h29
[ ! ]
Je confirme j'ai poser il y a 4 ans une Luna HTE 1.65 ff condens Chappée et bien que des problèmes .... mise en sécurité a répétition pour un rien,les pièces qui lâche les un après les autres jusqu'au corps de chauffe inox ouvert en deux au niveau d'une soudure... la liste des pièces remplacer est longue et coûteuse et je ne compte plus le nombre de déplacement que j'ai pu effectuer chez le client( a mes frais)
modèle a éviter sérieusement
Référence(s) :
un autre chauffagiste
Répondre
Réponse anonyme
Le 18/01/2012 à 17h26
[ ! ]
J ai bien remplacé ma chaudière moi meme sans rien y connaitre; ca fait un an ; pas de problemes. il y a 4 tuyaux a re brancher.
Répondre
Réponse anonyme
Le 27/01/2012 à 18h46
[ ! ]
Pour information, nous rencontrons actuellement le même problème avec une chaudière zenis de chez Idéal Standard. Idéal standard et chappee font parti du même groupe. Les chaudières sont identiques à l'intérieur, seul la carcasse extérieur change.
Répondre
Réponse anonyme
Le 05/12/2012 à 22h11
[ ! ]
J'habite TOULOUSE et ai fait installé une IDEAL STANDARD ZENIS 3.33 par la maison PERUZZO. Problèmes récurrent d'erreur E128 qui laisse les techniciens perplexes incapable d'apporter une réponse claire et définitive. Je déconseille vivement IDEAL SDANDARD. Service après vente calamiteux.
Répondre
Réponse anonyme
Le 07/12/2012 à 15h22
[ ! ]
J ai une chaudiere chappée depuis 6 ans et on a deja changé un ventilateur l an dernier et cette année en panne depuis 3 semaines E 133 d affiché donc changement d une sonde maintenant le circuit imprimé a (328 e) et toujours en panne maintenant on me parle de joints pas marrant quand on est assistante maternelle ...
Répondre
Réponse de indalo34
Le 23/01/2013 à 07h32
[ ! ]
Que des problèmes, changement de fournisseur de gaz 5 (coincidence ou pas)et en 2 mois, Erreur 163 au départ, changement d'une vanne puis erreur 133, changement de la sonde et de la carte électronique puis de la vanne trois voies. Maintenant depuis deux jours Erreur 128 aprés un arret prolongé la nuit elle ne veut plus redémarer. Je coupe le courant 20 secondes et ensuite je fait un reset et elle fonctionne jusqu'a la nuit prochaine.
Technicien venu 6 fois, avec contrat maintenance 800€ de frais de pièces.
Chappée condensation Luna HTE 1.28 FF de 2007 sans production d'eau chaude.
Si solution, Merci
Répondre
Réponse anonyme
Le 23/01/2013 à 12h12
[ ! ]
Comme je vous l ai dit en 12.2010, j ai change moi meme la chaudire et depuis plus de problemes. Le changement est tres simple, il y a juste 4 tuyaux a rebrancher en lieu et place aucun reglages et ca repart.
J avais aussi une erreure 133 a repetition et personne n a jamais su la corriger.
Répondre
Réponse de lillyofthevalley
Le 16/02/2013 à 20h36
[ ! ]
J'ai une chaudière Zénis Duo 3.33 ff hte Idéal Standard depuis décembre 2006 fonctionnant au gaz propane. Hormis quelques pièces défectueuses déjà changées, j'ai eu en septembre 2012 "que des "E128" à répétition". Changement de la sonde de ionisation déjà 2 fois depuis.
La sonde fin janvier 2013 était très rouge et pâteuse. Mon chauffagiste pense que c'est l'acidité du gaz propane (cuve collective dans le hameau) qui en est la cause.
Est-ce un problème de qualité du gaz propane chez GDF ou GRDF ? j'attends un compte-rendu technique de leur part.
Quelqu'un a t-'il déjà rencontré ce problème ?
A cause du E128 et de la sonde à changer sans arrêt, le corps de chauffe, quant à lui, risque de ne pas aimer dans quelque temps (d'après mon chauffagiste) et donc la panne définitive de la chaudière.
Qui connaît la marque ELM LEBLANC en chaudière à condensation 35 KW ?
Est-ce une bonne marque ?
Répondre
Réponse anonyme
Le 29/03/2013 à 16h39
[ ! ]
Erreur E128 aléatoire et quotidienne depuis 7 ans sur une IDEAL STANDARD DUO ZENIS HTE 3.33.
Transformateur de séparation de circuit posé: toujours E128.
Sonde d'ionisation changée plusieurs fois : toujours E128.
ERDF sollicité : RAS
Carte informatique changée : toujours E128.
J'envisage une action en justice contre BAXI... Quelqu'un a-t-il un témoignage ?
Répondre
Réponse anonyme
Le 10/11/2013 à 18h53
[ ! ]
J'ai exactement le même problème sur une CHAPPEE LUNA 4.24.
Mon chauffagiste ne parvient même pas a faire venir un technicien CHAPPEE, pas de réponse de Chappee. Cela dure depuis 2010.
Répondre
Réponse anonyme
Le 26/11/2013 à 21h08
[ ! ]
Bonsoir, bannir les chaudières murale serait une bonne solutions.
Si la place le permet mettais une chaudière au sol...
Maintenant j'ai un ami avec une chaudière murale zenis 2.24 FF.
Mise en sécurité absence de flamme, la chaudière est neuve (3 semaines).
Je vais commencer pas un tranfo d'isolement, car entre terre et neutre je varie entre 1,1 et 3 volts ce qui est un peu trop... vous tiens informer dans quelques jours...
Répondre
Réponse de lillyofthevalley
Le 21/03/2014 à 19h41
[ ! ]
Avez-vous résolu votre problème E128 depuis ?
Selon vous, s'agit-il d'un problème de réseau électrique en dehors de votre maison ?
Nous avons également les mêmes problèmes que vous (E128 pas loin de 10 fois par jour, jour et nuit)
Nous cela dure depuis 2012 (achat et installation chaudière décembre 2006)
Référence(s) :
réponse anonyme du 16 février 2013 à 20H36
Répondre
Réponse anonyme
Le 22/03/2014 à 13h22
[ ! ]
Bonjour,

Qu'elle modèle et marque de chaudière et gaz naturel ou propane
avez-vous ?
Concernant ce post j'ai cherché dans toutes les docs, aucune ne parle du code erreur E128.
Installateur 78
Répondre
Publiez votre réponse
Règles de bonne conduite :
  • Du respect et de la politesse envers les autres
  • Un style rédactionnel clair, une orthographe soignée
  • Le langage SMS n'est pas autorisé
  • Une réponse construite, détaillée et argumentée
  • Pas de propos insultant, diffamatoire, ni xénophobe
  • Pas de publicité, de spam, ni de contenu illicite
  • Pas d'information personnelle divulguée
  • Pas d'échange d'email, ni de coordonnées personnelles
Réponses sur le thème « 
probleme chaudiere chapee baxi Luna HTE PR 1.65
 »
Etes-vous un expert ?
Répondez à l'une de ces questions !
Les derniers messages publiés
Posez votre question maintenant !
Titre de votre question :
Votre question en détails :