666 563
questions
1 454 985
réponses
1 447 221
membres
M'inscrire Me connecter
Inscription gratuite !

Problemes d'allumage sur un moteur bernard

Question anonyme le 22/05/2009 à 18h07
Dernière réponse le 07/09/2019 à 00h03
[ ! ]
Bonjour,j'ai un moteur bernard w110 et j'ai changé la bobine ,les vis,la bougie et le condensateur est maintenant pour avoir l'étincelle il faut tourner le moteur en sens inverse alors bien sur il ne démarre pas.merci de me répondre.
Répondre
20 réponses pour « 
problemes d'allumage sur un moteur bernard
 »
Réponse de francois
Le 22/05/2009 à 18h16
[ ! ]
Bonjour de francois je ne suis pas un pro des bernard mais il me semble que la bobine a un sens (une fleche )dans sens rotation
Référence(s) :
exp perso
Répondre
Réponse anonyme
Le 25/10/2009 à 21h52
[ ! ]
Bonjour effectivement le branchement de la bobine a un sens essayer de la mettre de l'autre sens et normalement tout devrait rentré dans l'ordre domi
Référence(s) :
passionné de motoculteur a moteur bernard
Répondre
Réponse de daniel0
Le 02/02/2010 à 19h39
[ ! ]
J'ai le meme probleme que vous . Je n'ai l'etincelle que lorsque je tourne le volant d'inercie dans le sens contraire d'une montre !!!!!. Je suis dans le " noir " le plus complet. Je n'ycomprends plus rien. Quelqu'un aurai-t-il une solution. Merci par avance de votre aide.
Répondre
Réponse anonyme
Le 09/02/2010 à 09h17
[ ! ]
J'ai eu ce meme pb et de depit j'ai foutu mon motoculteur COURMONT a la casse desole
Répondre
Réponse anonyme
Le 11/05/2010 à 10h23
[ ! ]
Je pense que ton montage est bon ,moi j'ai eu la meme chose ,et en fait il faut nettoyer tout les organe de ton allumage , car les constructeur mette un film protecteur pour qu'il ne rouille pas , essaye je pence que c'est ta panne
Répondre
Réponse de jean guy
Le 31/05/2010 à 13h27
[ ! ]
Bonjour apres remise a niveau de mon allumage j ai le meme soucis sur mon w 610 avez touvez le pourquoi du comment ? moi je cale ... coordialement
Référence(s) :
perso
Répondre
Réponse anonyme
Le 11/10/2010 à 20h02
[ ! ]
Probleme demarage w110 il demare avide des que je mes la courroie de la scie impossible de le mettre en roue merci pour votre aide philippe
Référence(s) :
moteur bernard w 110
Répondre
Réponse anonyme
Le 30/12/2010 à 21h09
[ ! ]
Bonjour, sur un bernard ou autre moteur la bobine peut allumer si le volant tourne a droite ou a gauche, le probleme s'est que l'emantation a changer le probleme peut arriver quand on enleve le volant (un choc par exemple) pole nord devient pole sud et inversement. Cordialement.
Répondre
Réponse anonyme
Le 30/12/2010 à 23h55
[ ! ]
J'avais un motoculteur courmont etat impec mais avec ce pb d'allumage de depit l'ai tout vendu pour 1500 frs l'(acheteur 1 mois apres m'a dit qu'il marchait impec c'etait juste un pb d'ecartement des vis platinees je ne me rapelle pas l'ecartement mais entre w610 et w610 bis ce n'est pas le meme
Répondre
Réponse anonyme
Le 22/03/2012 à 20h18
[ ! ]
Bonjour jai un motoculteur staub moteur bernard w239a et je n avait plus d etincelle a la bougie jai changer l allumage controler la bougie et le cable qui va a la bougie jai tout remonter mais toujour pas d etincelle je suis perdu si quelqu un pourrait me consayer sa serait tre chantille merci d avance jeremy
Répondre
Réponse anonyme
Le 23/10/2012 à 22h25
[ ! ]
Bonjour, Sur un w110 vous devez avoir très peu d'ecartement aux vis platinées 0,2mm c'est suffisant sinon il n'est pas d'accord. Vérifier que la tige qui sort du bloc pour pousser le linguet coulisse bien libre. Poncer légèrement les contacts ,car neuf, ils sont protégés contre l'oxydation. Si vous avez un déparasiteur supprimer le.Vous le remettrez plus tard. Vérifier le cablage et l'isolation de la borne rupteur. Si tout est neuf comme vous le dites ça doit fonctionner. Pour que ça marche il faut une synchronisation entre le volant et le rupteur. Ne l'ayant jamais démonter je ne sais pas comment il est fixé mais si il n'y a pas de calle et que l'on peut choisir entre plusieur montages rechercher celui qui va faire quitter l'entrefer au moment de l'ouverture des vis ,sinon ça ne va pas...A+
Référence(s) :
Expérience de 40 ans d'un professionnel
Répondre
Réponse anonyme
Le 05/07/2014 à 11h15
[ ! ]
Bonjour. Sur le moteur BERNARD W110 il n'est pas possible de faire d'erreur au montage du volant magnétique et d'entrainement car l'extrémité de l'axe du vilebrequin présente une clavette. Par contre, si l'on démonte le bloc aimanté, une erreur est possible sauf si on prête attention. La face non visible présente un décrochement (fond du volant) et sur l'autre un lettre est frappée. L'écartement des vis platinées est prévu à 0,40 et un de mes deux moteurs fonctionne bien avec ce réglage. Par contre, le second me cause des problèmes. Il ne fournit une étincelle que "tous les 36 du mois". Disposant d'un autre bloc aimanté je l'avais monté mais sans que cela ne change quoi que ce soit. Je vais donc essayé le calage (0,20) que vous préconisez et je verrai bien. Cordialement.
Répondre
Réponse de jilgeorg01
Le 02/08/2014 à 20h36
[ ! ]
Bonjour , les moteurs bernard w 110/112 et autre equipé de soupapes en tete , il faut regarder le fil primaire qui vient de la bobine au rupteur ne soit pas a la masse a travers le bloc moteur cette panne n est pas rare , on ni pense pas parce que pas visible m est arrivé plusieurs fois , pour la bobine d allumage il ny a aucun reglage possible elle est fixée sur deux ergots ! le fil haute tension sort du cote droit cote boitier allumage donc pas d erreur possible non plus cordialement
Référence(s) :
ancien reparateur moteur bernard collectionneur
Répondre
Réponse anonyme
Le 14/04/2016 à 13h35
[ ! ]
Bonjour moi sur mon moteur bernard je nai pas d'allumage. j'ai testé la bougie sur un autre moteur et elle marche j'ai réessayer sur le moteur Bernard et j'ai pris le jus sur le câble qui alimente la bougie mais je n'ai pas d étincelle de quoi cela vient d'après vous ?
Répondre
Réponse anonyme
Le 22/09/2016 à 19h40
[ ! ]
Bonjour moi aussi meme probleme avec mon w112 du jus mais pas d eteincelle vis platinee neuve condensateur neuf quelle q un peu t il m aider merci d avance
Répondre
Réponse anonyme
Le 22/09/2016 à 19h41
[ ! ]
J ai tout bonnement pensee a la bobine hs
Répondre
Réponse anonyme
Le 11/10/2016 à 10h39
[ ! ]
Bonjour J'ai lu des tas de choses sur le moteur Bernard W110 et pas toujours sensées comme le sens de la bobine et le contrôle de l'espace entre ses pôles et les aimants par exemple. Il est impossible de faire erreur puisque la bobine comporte deux plots de centrage. Elle est donc fixe tout comme le bloc aimanté et incontrôlable quand le volant est en place. Par contre il est possible de vérifier si elle fonctionne de cette façon : 1- Bougie démontée raccordée au câble HT son culot contre culasse moteur 2- Fil de bobine sur rupteur débranché 3- Prendre une source de tension. Pour ma part, j'ai utilisé un bloc d'alimentation d'un ancien tph sans fil fournissant 12 v en courant continu 4- Brancher le fil négatif du bloc alimentation sur une masse moteur 5- Approcher le fil positif de l'électrode de la bougie si une étincelle se produit, la bobine est opérationnelle. Dans le cas inverse, elle est HS. Sur mon W110 je n'ai une étincelle à la bougie qu'en l'entrainant (avec un moteur électrique) à bonne vitesse. A la main, je n'obtiens une étincelle qu'avec le câble HT et encore, par intermittence. Même s'il est rare que le bloc aimanté ne fasse plus son office, dans le cas qui me concerne, c'est lui que j'incrimine. J'ai déjà tenté de faire tourner ce moteur avec une source électrique (petit transformateur de 220 en 12 V) et une bobine de Talbot mais il ne tournait pas régulièrement. L'idéal ce serait l'utilisation d'une batterie avec régulateur et dynamo. Possédant déjà un autre W110 qui démarre au 1/4 de tour même après un long repos, que j'utilisais avec un banc de scie artisanal, celui qui me préoccupe... m'occupe quand l'envie m'en prend. Je l'ai déjà fait tourner une demi-heure en le démarrant avec l'aide de son "congénère" puis, après arrêt, en essayant à la cordelette sans résultat. Ces vieux moteurs sont exceptionnels mais quant ils fonctionnent évidemment. Bon courage !
Répondre
Réponse de Mbrico
Le 16/12/2018 à 19h46
[ ! ]
Salut les gars mon problème c le réglage des rupteurs moteur Bernard w610 Ma question :es ce que après calage du volant àvec pige de 6 PMH Comment dois je régler les vis neuves J avoue que g déjà touché aux boulons qui bloque le poussoir suite à une autre explication que peut-être je n'est pas compris Que dois-je faire pour que ce moteur tourne mieux merci de votre aide Rabi
Répondre
Réponse anonyme
Le 06/09/2019 à 23h57
[ ! ]
Moi j'ai change la bobine,le condensateur ,rupteur ,nettoyé le fil de racordement qui va à la bougie car il es en deux partis avec un ressort et je n'est aucune etincelle ,mais j'ai toucher au poussoire a visse ,point mort haut il faut reculer de quelque degré pour avoir l'avance et toujours pas détincelles à la bougie ,je vais pété une durite sur ce moteur ou alors ma bobine est deja naze
Répondre
Réponse anonyme
Le 07/09/2019 à 00h03
[ ! ]
Moi aussi mais je n'est pas regardé à l'enver ,cela viendrait de l'avence
Répondre
Publiez votre réponse
Règles de bonne conduite :
  • Du respect et de la politesse envers les autres
  • Un style rédactionnel clair, une orthographe soignée
  • Le langage SMS n'est pas autorisé
  • Une réponse construite, détaillée et argumentée
  • Pas de propos insultant, diffamatoire, ni xénophobe
  • Pas de publicité, de spam, ni de contenu illicite
  • Pas d'information personnelle divulguée
  • Pas d'échange d'email, ni de coordonnées personnelles
Réponses sur le thème « 
problemes d'allumage sur un moteur bernard
 »
Les dernières réponses publiées
Etes-vous un expert ?
Répondez à l'une de ces questions !
Posez votre question maintenant !
Publiez votre question et obtenez des réponses d'experts bénévoles et de centaines d'internautes, gratuitement.
Titre de votre question :
Votre question en détails :
T14.006