667 410
questions
1 458 852
réponses
1 448 430
membres
M'inscrire Me connecter
Inscription gratuite !

Code erreur H20 sur hotpoint ariston AQGF 149

Question anonyme le 11/12/2008 à 20h19
Dernière réponse le 01/11/2020 à 09h49
[ ! ]
Sur le cadrande la programmation de l'essorage le code H20 s'achiffe lors de la mise enroute de la machine que faut il faire mercide votre réponse
Répondre
39 réponses pour « 
code erreur H20 sur hotpoint ariston AQGF 149
 »
Réponse anonyme
Le 11/01/2009 à 02h52
[ ! ]
H20 est en réalité = à H2o = Eau, votre appareil ne recois plus l'eau, débranchez le et vérifiez que l'alimentation en eau arrive bien... Si non y remédier, par contre si oui, la pompe à eau de la machine est bouchée ou HS.
Répondre
Réponse anonyme
Le 29/03/2011 à 19h00
[ ! ]
J'ai un pb avc ma machine qui écrit h2o mais elle n'a pas 1an et demie donc je ne comprend pas la panne une odeur désagréhable est la quand nous l'utilisons , comment faire ?
Répondre
Réponse anonyme
Le 07/04/2012 à 14h24
[ ! ]
Ou tout simplement nettoyait le filtre deriere la machine
Répondre
Réponse anonyme
Le 23/12/2012 à 12h48
[ ! ]
Vérifier l arrivée d eau. J ai eu le même soucis. En faite c est la précision d eau qui est insuffisante. Bon courage
Répondre
Réponse anonyme
Le 21/01/2013 à 19h13
[ ! ]
J ai le meme probleme avec ma machine elle est neuve.. que faire?
Répondre
Réponse anonyme
Le 03/02/2013 à 13h40
[ ! ]
Il s'agit en effet de l'arrivée d'eau.... Il serait en effet utile que les personnes laissant un message vérifient leur orthographe....
Répondre
Réponse anonyme
Le 01/03/2013 à 19h36
[ ! ]
J'ai ma machine à laver qui affiche H20!! l'eau monte bien, le lavage ne s'effectue pas, la vidange se fait bien ainsi que l'essorage!!..je viens de vérifier la pompe où il n'y avait rien dedans!! que puis-je faire?
Répondre
Réponse anonyme
Le 07/03/2013 à 22h25
[ ! ]
Idem, je viens d'acheter ma machine aujourd hui et j ai ce code h20 qui apparait, g l impression que l"eau ne vient pas
Répondre
Réponse anonyme
Le 31/03/2013 à 17h22
[ ! ]
Avez vous résolu votre pb? Il m arrive la meme chose nous avons tout démonte, nettoyé tous les tuyau, la pompe et le pb persiste? Nous ne savons plus quoi faire si ce n est aller racheter une machine, la notre à trois ans et quatre mois............ Je trouve ça incroyable'
Répondre
Réponse anonyme
Le 16/05/2013 à 11h42
[ ! ]
J'ai eu ce probleme ma machine à troi mois .Et on a trouvé , il faut installé le tuyau d'évacuation d'eau à 65 cm de hauteur . pour l'instant çà marche .Il y a sur le livret page 3 l'explication ......Mais je n'ai pas reessayé tous les programmes ?? Donc à !!!!!!!!
Répondre
Réponse anonyme
Le 01/09/2013 à 17h54
[ ! ]
Le code H20 est du à un manque de pression d'arriver d'eau à la machine, il faut au moins 1,8 bar de pression sinon la machine se met en H20.
Répondre
Réponse anonyme
Le 10/10/2013 à 15h50
[ ! ]
Bonjour a tous moi aussi , ma machine " Hotpoint Ariston ECO9F 149 " n'a que 1 ans et demie , pas normal tous ça , elle m'a noté H20 a un moment, mais c'est parti, et maintenant, je trouve que mon linge ,(clair surtout), n'est pas blanc cela fait un peu gris et ne sent pas bon, et nous avons mis notre tuyau d'évacuation dans la baignoire pour voir et là, à la fin du cycle notre baignoire devrait être a peu près propre, vu normalement les rinçages et c'est très sale , donc j'ai l'impression qu'il n'y a pas de rinçages ou autre , c'est comme ci je lavais, du début à la fin avec la même eau pouvez vous m'aider vu qu'elle n'est plus garanti , merci d'avance, Cordialement. Frédéric & Laurence
Répondre
Réponse anonyme
Le 20/11/2013 à 19h58
[ ! ]
J'ai cette erreur depuis aujourd'hui. je pense du à un problème d'arrivage d'eau.. j'ai lancé une machine cet, mon conjoint avait coupé l'eau général. donc je vais la programmer pour demain matin... et je verrais bien si l'erreur est passé. d'un côté vos messages me rassurent, car effectivement c'est le problème que j'ai eu cet am !
Répondre
Réponse anonyme
Le 19/03/2014 à 19h21
[ ! ]
Bonjour je viens d'acheter cette machine à laver je l'ai déballé aujourd'hui et la machine m'indique le message h2o mais il ne clignote pas, sa bipe et il y a de l'eau qui arrive à la machine, quel serai le problème ?
Répondre
Réponse anonyme
Le 20/03/2014 à 05h43
[ ! ]
J'ai le même soucis en pire, j'ai retirer le truc du bas pour la vider il a plein d'eau partout mais l'eau reviens et ca bloque encore la machine ne fonctionne plu ca reste affiché H20 et ca sonne tout le temp, il a pas de soucis d'arriver d'eau méme pour secher ca fonctionne pas... si quelqu'un peu m'aider svp?
Répondre
Réponse de mariethéoise
Le 19/09/2014 à 10h33
[ ! ]
J'ai le même problème avec mon lave linge Hotpoint ,h20 est indiqué et clignote,pourtant l'arrivée d'eau se fait ?
Répondre
Réponse anonyme
Le 19/09/2014 à 12h28
[ ! ]
Bonjour Le H2o signifie manque d eau. A éviter les robinets auto perçant . Il faut brancher la machine sur un robinet dédié. Pour la mauvaise odeur il faut retirer le joint de hublot et nettoyer le tambour car il y a des crasses qui s y accrochent et elle ne s enlèvent pas avec un seul lavage. Nettoyage puis plusieurs lavage a 90 degré avec produits nettoyant et vinaigre blanc
Référence(s) :
Expérience personnelle de cette machine
Répondre
Réponse de mariethéoise
Le 19/09/2014 à 13h41
[ ! ]
Message du 19 Septembre à 10h 33,le problème est résolu, des lingettes anti décoloration bouchaient l'évacuation d'eau, et la machine à réinitialisé le programme ,.
Répondre
Réponse anonyme
Le 01/04/2015 à 20h24
[ ! ]
Bonjour, ma machine qui a environ 5 ans a les mêmes symptômes, nous avons changé l'électrovanne, nettoyer le filtre, vérifier le tuyau d'arrivée d'eau et celui d'évacuation d'eau, et rien ne se passe, pas même une vidange. Nous ne savons plus quoi faire, merci à vous.
Répondre
Réponse anonyme
Le 18/05/2015 à 21h53
[ ! ]
Bonjour , je confirme qu'il s'agit bien d'un probleme d'arrivée d eau . mes lavage "express" de 15 mon dure environs 2h... j'ai ouvert le robinet , du coup plus de message "h20" la machine de bip plus :-) et mon lavage dur 15 min comme prévu
Répondre
Publiez votre réponse
Règles de bonne conduite :
  • Du respect et de la politesse envers les autres
  • Un style rédactionnel clair, une orthographe soignée
  • Le langage SMS n'est pas autorisé
  • Une réponse construite, détaillée et argumentée
  • Pas de propos insultant, diffamatoire, ni xénophobe
  • Pas de publicité, de spam, ni de contenu illicite
  • Pas d'information personnelle divulguée
  • Pas d'échange d'email, ni de coordonnées personnelles
Réponses sur le thème « 
code erreur H20 sur hotpoint ariston AQGF 149
 »
Etes-vous un expert ?
Répondez à l'une de ces questions !
Posez votre question maintenant !
Publiez votre question et obtenez des réponses d'experts bénévoles et de centaines d'internautes, gratuitement.
Titre de votre question :
Votre question en détails :
T13.258