593 672
questions
1 109 529
réponses
1 091 467
membres
M'inscrire Me connecter
Inscription gratuite !

Panne d14 lave vaisselle BRANDT

Question anonyme
Le 21/05/2011 à 16h21
[ ! ]
LE LAVE VAISSELLE à toujour fait se defaut d14 ¨même tout neuf la premiére fois que je l'ai mis en service, le SAV a remplacé une carte électronique dessus (75 EUROS de main d'oeuvre, merci BRANDT) et aujourd'hui au bout d'une minute le lave vaisselle BRANDT LV INT 7P se met en sécurité avec ce code d14 avec n'importe qu'elle cycle, pouvez m'aider, merci.
Répondre
36 réponses pour « 
panne d14 lave vaisselle BRANDT
 »
Réponse de jplg
Le 21/05/2011 à 16h33
[ ! ]
BONJOUR
Problème de niveau d'eau. Niveau d'eau incorrect dans l'appareil ou pompe HS.
Basculé votre appareil à 45 degrés vers la gauche,attention de l'eau peut coulée,c'est une sécurité remettez votre appareil en marche et voyez son comportement. Si rien n'y fait voyez plus haut,niveau d'eau,ou la pompe. Cdt
Référence(s) :
Jean-Paul
Répondre
Réponse anonyme
Le 30/05/2011 à 22h13
[ ! ]
Bonjour et merci Jean Paul pour ce conseil qui n'était le probleme de la panne mais qui m'a permis de relancer la machine lorsque je l'ai remonté.

Petit retour en arriére suite à ce défaut d14, j'ai démonté le lave vaisselle et j'ai trouver à l'intérieur une feuille de programme de controle SAV qui m'a bien aider.

Voici les points de contrôle que j'ai effectués :
- mesure de la resistance de la pompe entre J12.1 et J12.2 = 100 Ohms : OK
- vérification de l'élice en sortie de pompe pour voir si elle n'était pas bloquée : OK
- vérification si la pompe tourne bien : OK
- vérification des tuyaux d'évacuations et d'arrivée d'eau non bouchées : OK
- vérification du filtre arrivée d'eau juste à l'entrée de la machine : OK
- vérification des 3 filtres accessibles de l'intérieure porte ouverte: NOK, 2 filtres étaient trés sales donc grand nettoyage puis remontage

Et depuis j'ai fais au moins 20 lavages et aucun défaux à part 1 a la remise en service car je ne lavais pas incliné à 45° comme vous l'avez indiqué dans votre réponse problème de niveau d'eau, certainnement parceque je l'avais vidé entiermment.

J'ai juste une autre question si vous le permettez, lors du démontage j'ai remarqué que l'un des réservoir sur la droite de l'appareil contient une eau très chargée (orange), es ce normal et es ce qu'il y a un moyen de vidanger se réservoir

Cordialement

Seb
Répondre
Réponse de jplg
Le 31/05/2011 à 08h41
[ ! ]
BONJOUR
Le réservoir doit resté comme tel,il ne doit pas être vidangé,sa couleur orangé est toit à fait naturel. Cdt
Référence(s) :
Jean-Paul
Répondre
Réponse anonyme
Le 05/06/2011 à 14h54
[ ! ]
Merci, effectivement même problème sur un lave vaisselle SAUTER, panne d14, ces renseignements on résolus mon problème : comme il est écrit j'ai penché, ^pendant un cycle court mon lave vaisselle à 45° , il a coulé orangé sale ( également un peu par l avant de la porte) et j'ai ensuite relancé un cycle de 1h30 qui s'est déroulé parfaitement.
merci encore jean paul et Seb
Répondre
Réponse de jplg
Le 05/06/2011 à 15h55
[ ! ]
BONJOUR
Et merci pour le retour,bon dimanche à vous. Cdt
Référence(s) :
Jean-Paul
Répondre
Réponse anonyme
Le 06/06/2011 à 07h49
[ ! ]
Bonjour, en fait il tourné 1 cycle de 1h30 sans probleme et au 2ème cycle de l'appareil (vu le retard accumulé) il m'a encore mis D14.
J'ai donc décidé de le démonter réellement, moi technicien électronique sans aucune expérience en réparation électroménager.
Après ouverture du coté gauche de l'appareil, il ya juste à coté de la pompe (moteur de votre lave-vaisselle), une durite en coude. j'ai donc démonté celle ci en enlevant le collier le plus prêt de la pompe , puis comme le moteur se trouve sur silentbloc, j'ai pu écarté celui-ci.En regardant à l'interieur, il se trouvé 1 plastique, après reflexion surement un plastique d'embalage de pastille ( parfois on doit l'enlever et parfois non, il y a du a voir une erreur).
après remontage , l'appareil fonctionne parfaitement.

Voilà j'espère avoir aider queqlques-un
Merci
Répondre
Réponse anonyme
Le 09/06/2011 à 20h50
[ ! ]
Bonjour

Voila que ça recommence après 10 jours sans aucun problème voici ce defaut d14 qui apparait au bout de 10 minutes de lavage. Je suis bon pour redèmonté le lave vaisselles si avez des idées sur ce que que je dois regarder en premier n'hésité pas à me répondre.

Je me pose une question mon lave vaisselle est en hauteur dans un meuble encastré à 60 cm du sol, es ce que ça peut poser problème?

merci

Seb
Répondre
Réponse anonyme
Le 10/06/2011 à 00h26
[ ! ]
Bonjour, non je ne pense pas que la hauteur fasse quelque chose , le pb d14 viens du remplissage de la pompe du lave vaisselle donc ou il ya un pb de pression d'eau ou la pompe est bouche a l'aspiration car il y a un bouchon qui a passé tous les filtres.

Je te conseillerai de faire comme moi en premier :

tu démontes le coté gauche du lave vaisselle et tu regarde dessous tu essai de démonter le collier qui tient la durite coudé juste avant la pompe ( moi elle est verte ) et tu sors cette durite .
Une fois enlever en inclinant la pompe tu regardes avec une lampe de poche a l'intérieur et tu verras s'il n'y a pas de papier coince ou autre
pour moi c'était ça

@+
Répondre
Réponse anonyme
Le 26/06/2011 à 08h52
[ ! ]
Bonjour

Valable pour les LV Vedette aussi
Le LV ne redémarre qu'aprés vidage complet de l'eau de lavage.

JD
Répondre
Réponse anonyme
Le 21/07/2011 à 21h32
[ ! ]
Merci pour les conseils! notre lave vaisselle vedette nous avait mis "d14" nous l'avons incliné sur la gauche puis rebranché et là il tourne bien!
encore un grand merci!
Répondre
Réponse de jplg
Le 22/07/2011 à 10h19
[ ! ]
BONJOUR
Et merci pour le retour. Cdt
Référence(s) :
Jean-Paul
Répondre
Réponse anonyme
Le 06/08/2011 à 23h55
[ ! ]
Bonjour suite a un défaut d2 apparemment pompe bloqué , j'ai démonté entièrement mon lave vaisselle afin d’accéder à celle ci , après un bon nettoyage de la pompe et d'un flotteur remplis de tarte j'ai remonté celui ci et depuis après 3min de fonctionnement le défaut d14 apparais .Un ronronnement suit le démarrage de la pompe comme ci elle était désamorcé . Est il possible que la sonde de niveau bas fasse vidanger au point de désamorcer la pompe ? merci pour votre réponse
Répondre
Réponse anonyme
Le 11/08/2011 à 12h54
[ ! ]
Bonjour,merci pour vos conseil sur le code d07 et d14 sur machine a laver brandt. j'ai vérfié l'évacuation d'eau et souflé dans le tuyau d'alimentation suivi de l'inclinaison de la machine vers la gauche à 45 degrés et tout fonctionne de nouveau. Mon problème de base était l'apparition d'une mousse épaisse dans tout le lave vaisselle suite à l'utilisation d'un produit sensé être dégraissant dont je ne dirais pas la marque.

merci encore.
Référence(s) :
source jplg
Répondre
Réponse de jplg
Le 11/08/2011 à 13h50
[ ! ]
BONJOUR
Merci du retour. Cdt
Référence(s) :
Jean-Paul
Répondre
Réponse anonyme
Le 08/11/2011 à 21h07
[ ! ]
Bonjour et bien moi aussi ce fameux D14. J'ai incliner mon L'V brandt mauis rien ... Rien rien ... Que faire
Répondre
Réponse anonyme
Le 18/12/2011 à 11h19
[ ! ]
Vous avez incliné votre lave vaisselle sur la gauche à 45° ? si oui lorsque vous regardiez le lave vaisselle de face ou de dos???
le mien ( vh915be1 brandt ) en inclinant sur la gauche en étant de face: rien et sur la droite de face....ok
tout dépend de là où on se place.....
merci pour l'astuce d'inclinaison, sans cela....tout à beau être résolu, impossible de remettre en route

en vous souhaitant
Répondre
Réponse anonyme
Le 20/04/2012 à 06h50
[ ! ]
Bonjour j'ai eu le même le problème avec l'erreur d14, j'ai suivi vos conseils en inclinant la machine 45° côté gauche et tout remarche.
Un grand merci

M. LO
Répondre
Réponse de Tmimo
Le 20/04/2012 à 11h37
[ ! ]
Bonjour
J'ai un lave vaisselle BRANDT DFH626
Dans quelques mois je fais installer un kit solaire pour mon eau chaude sanitaire.
Pour optimiser mon installation, on me propose de raccorder mon lave linge par l'intermédiaire d'un mitigeur Alpha Mix et direct sur mon lave vaisselle au circuit d'eau chaude du ballon.
Lave linge, impossible selon la notice.
Par contre concernant mon lave vaisselle BRANDT, je ne trouve rien comme info
Merci pour vos réponses
Répondre
Réponse de jplg
Le 20/04/2012 à 11h38
[ ! ]
BONJOUR
Et merci pour le retour,que ceci dure dans la durée,il n'y a aucune raison,par contre si vous avez une fuite d'eau celui-ci va réapparaître,vérifiez la fuite visuellement,sur le circuit hydraulique. Cdt
Référence(s) :
Jean-Paul
Répondre
Réponse de Tmimo
Le 20/04/2012 à 11h45
[ ! ]
Je suis l'auteur de la question du raccordement de mon lave vaisselle sur l'eau chaude sanitaire.
Présentation faite, je suis impatient de connaitre vos avis sur la question
A plus tard
Répondre
Publiez votre réponse
Règles de bonne conduite :
  • Du respect et de la politesse envers les autres
  • Un style rédactionnel clair, une orthographe soignée
  • Le langage SMS n'est pas autorisé
  • Une réponse construite, détaillée et argumentée
  • Pas de propos insultant, diffamatoire, ni xénophobe
  • Pas de publicité, de spam, ni de contenu illicite
  • Pas d'information personnelle divulguée
  • Pas d'échange d'email, ni de coordonnées personnelles
Réponses sur le thème « 
panne d14 lave vaisselle BRANDT
 »
Posez votre question maintenant !
Titre de votre question :
Votre question en détails :