666 500
questions
1 454 662
réponses
1 447 089
membres
M'inscrire Me connecter
Inscription gratuite !

Panne frigo Dométic California sur T4 Westfalia

Question de magalie le 19/07/2011 à 14h09
Dernière réponse le 16/09/2020 à 01h51
[ ! ]
Aprés remplacement des bateries au gel 2x90 w au lieu de 2x80 comme à l'origine c'est hiver le frigo mis en fonction 5 mois plus tard ne fonctionne pas.12 vt arrivents à la platine électronique ,mais rien au niveau du comprésseur. Le frigo à 18 ans ,la préssion fréon à étée mesurée bonne .Est ce que la panne vient du frigo? de la centrale de commande au niveau de la consigne? ou de la carte électronique du tansfo?;Je ne trouve personne qui veui ou qui soit capable de me dépanner.(frigowestfalia dométic RC1140) Si vous pouvez m'aider merci
Répondre
81 réponses pour « 
panne frigo Dométic California sur T4 Westfalia
 »
Réponse anonyme
Le 26/08/2011 à 22h07
[ ! ]
Bonjour J'ai moi aussi une panne de mon frigo. Le logo du frigo clignote sur l'afficheur electronique et le frigo ne se déclenche pas. J'ai moi aussi débrenché mes batteries pendant un long moment. Avez vous trouvé la solution à votre panne? Merci
Référence(s) :
philippe
Répondre
Réponse de magalie
Le 05/09/2011 à 21h43
[ ! ]
La platine électronique du frigo à compréssion westfalia dométic électrolux n'est plus commercialisée,au moins en france il faut remplacer le frigo.Ce frigo équipe le wv t4 westfalia california 1992 à 1994 c'est un RC1140 .Les composants de la platine ne sont pas identifiables pour etre remplaces.Cest frigos neufs sont disponibles chez sérial combi et ebay mais a quel prix!!!!!!
Répondre
Réponse anonyme
Le 07/11/2011 à 08h35
[ ! ]
Alors ct la carte ? mois j'ai le meme probleme mais avec un california de 1999, puis-je trouver la carte ? Est-ce que ça peut être un fusible ? Le problème est survenu aprés innondation de l'autoradio par une plante grasse.
Répondre
Réponse anonyme
Le 31/01/2012 à 23h30
[ ! ]
J'ai aussi un problème de frigo sur t4 west de 1990. Ce n'est ni le gaz (le niveau est correct), ni la carte (tous les composants, transistor compris ont été testés ou changés), c'est donc le compresseur qui malheureusement ne se change pas (le gaz étant interdit pour cause de trou dans l'ozone). Le frigo neuf reste cher (1100euro chez SKombi) ou 850 en Allemagne. Connaissez-vous un vendeur d'occasion?
Répondre
Réponse anonyme
Le 06/03/2012 à 23h08
[ ! ]
Il arrive qu'un courant rémanent sur la carte électronique interdise la mise en route du compresseur... Faire la manip suivante : -mettre en route le frigo -débrancher la borne tri-contacts (blanche en général) sur le corps du compresseur (sous le frigo après avoir ôter la planche du bas) à l'aide d'un levier en bois (isolant); il suffit de tirer la borne. -puis la rebrancher -quelques fois le miracle se produit...
Référence(s) :
ma propre expérience
Répondre
Réponse anonyme
Le 06/03/2012 à 23h16
[ ! ]
La panne peut aussi venir du compresseur Danfoss BD 35 F Ce modèle est disponible aussi chez un concessionnaire Ford : http://www.dometic.com/frlu/Europe/Luxembourg/AutoCool/mobile-coolers/products/?productdataid=77622
Répondre
Réponse de laurentfe
Le 05/06/2012 à 16h35
[ ! ]
La même chose m'est arriver!! Effectivement, la panne vient d'un faux contact au niveau de cette fiche blanche à 4 broches. Le faux contact vient du fait que les 4 broches mâle ne rentrent plus en contact correctement sur les fiches femelles, avec le temps... Essayer alors de bouger la partie femelles pour que chacune d'elle reprennent bien sur chaque mâle. Le froid est revenu et le frigo fonctionne parfaitement.
Répondre
Réponse de pierrebob
Le 12/06/2012 à 21h41
[ ! ]
Bonjour, j'ai le même pb, le logo frigo clignote. As tu trouvé une solution depuis? Merci.
Répondre
Réponse anonyme
Le 18/06/2012 à 17h32
[ ! ]
Salut Laurent; je suis lapazze; j'ai posté le 6 mars à 16h08 un peu plus haut dans la page. j'ai à ce jour toujours le même problème. Ce qui m'agace c'est que mon installation est ok car lorsque je débranche et rebranche la borne 4 broches le compresseur démarre et fait un cycle de refroidissement. mais après l'arrêt lorsque la t° est atteinte il ne redémarre plus .! as tu une idée ?
Répondre
Réponse de laurentfe
Le 18/06/2012 à 22h38
[ ! ]
Effectivement Lapazze. Il ne fonctionne plus tout le temps. J'ai démonté les 4 broches femelles et en créant un faux contact j'arrive souvent à redémarrer le circuit du froid. Grand Mystère!!! Je te propose de te donner mon adresse mail et on pourras se donner plus d'explications, photos etc. C un california de 1991. A plusieurs se seras peut-être plus facile de résoudre le problème
Répondre
Réponse de pierrebob
Le 19/06/2012 à 11h27
[ ! ]
Salut je veux bien participer à vos échanges afin de résoudre le pb, j'ai aussi mon frigo en panne sur mon Calif de 91. je suis rendu moins loin que vous dans la démarche, par manque de tps. JE m'y plonge le plus vite possible.
Répondre
Réponse anonyme
Le 26/06/2012 à 18h58
[ ! ]
Salut j'ai egalement un probleme de frigo sur mon califonia de 91. le moteur tourne mais ne fait pas de froid. un bip retentit toute les minutes au niveau du frigo! en revenche mon logo de frigo ne clignote pas comme les personne me precedant sur le blog. merci pour votre aide!
Répondre
Réponse de laurentfe
Le 28/06/2012 à 11h13
[ ! ]
Bonjour effectivement ce bip qui sonne très souvent provient d'un faux contact au niveaux de la fiche blanche qui se trouve derrière le cache noir et qui vient se mettre directement sur le moteur cylindrique. J'arrive à faire partir le moteur car j'ai essayé de resserrer les 4 fiches femelles sur les mâles. Cela nécessite la plupart du temps à débrancher les 4 fiches et de les re-brancher. Toujours est-il qu'il y a une histoire de faux contact, le jus passe moins bien, usure? diminution de la polarité des matériaux?
Répondre
Réponse anonyme
Le 28/06/2012 à 12h33
[ ! ]
Je reprends contact après quelques jours un peu busy... Laurentfe où en es tu? pour ma part, je conclus à un composant électronique qui ne remplit plus sa fonction. En effet, le fait d'obtenir un démarrage du compresseur après débranchement de la prise 4 broches doit venir du fait qu'en ouvrant ce circuit des tensions résiduelles de contrôle doivent être éliminées et ainsi permettre à des contacts de se fermer et de lancer le compresseur. A+
Répondre
Réponse anonyme
Le 19/07/2012 à 17h25
[ ! ]
Bonjour J'ai le même problème sur mon T4 california le frigo ne redémarre pas et un bip retentit alors que le ventilo se met en marche. J'ai démonté le frigo et après l'avoir fait expertisé par une boite à Lyon (Ména Rhone Service) il semble que le prob vienne de la commande centrale du T4. En effet, le mécano a testé le frigo qui marche et redémarre après quelques seconde de temporisation. La pièce neuve est disponible chez VW mais elle compte entre 350 et 400 euro suivant le modèle!
Répondre
Réponse de laurentfe
Le 21/07/2012 à 12h38
[ ! ]
Effectivement. serais-tu de quelle pièce il s'agit? Laurent
Répondre
Réponse anonyme
Le 18/08/2012 à 19h17
[ ! ]
Slt, j'avais exactement les même symptômes jusqu’à maintenant,(démarrage un bip après 30sec et arrêt puis démarrage.....), et après avoir suivi vos précieux conseille sur la fiche blanche 4 contacts tout remarche parfaitement. un grand merci !! PS : il n'est pas facile de resserrer les petites fiche mais acharnez vous un peu ça en vaut la peine ! Seb
Répondre
Réponse anonyme
Le 23/08/2012 à 18h17
[ ! ]
Bonjour, j'ai aussi ce problème (démarrage puis 1 bip et arrêt au bout de 30s) sur mon T4 california de 1991. J'ai essayé de défaire la fiche blanche et de le remonter comme expliqué plus haut mais ça n'a pas marché. Merci si vous avez une idée. Pat
Répondre
Réponse de laurentfe
Le 07/11/2012 à 11h55
[ ! ]
Slt J'ai le même problème. J'arrive à  redémarrer le frigo en créant un court circuit au niveau des 4 broches du compresseur (4 fiches pour alimenter le compresseur). Mais il ne fait qu'un cycle et s'arrête puis le fameux bip! Je pense que c'est une panne électronique. J'ai pas envie de mettre des fortunes pour un frigo que j'utilise 3 semaines par an. Si quelqu'un a  une solution. Nous sommes plusieurs à  avoir la même panne. Que faire?
Répondre
Réponse de laurentfe
Le 07/11/2012 à 12h09
[ ! ]
ça fonctionne mais cela dure seulement un cycle puis le compresseur ne redémarre plus quand un nouveau cycle recommence. lorsque je provoque un court circuit au niveau des 4 broches sur le corp du compresseur j'arrive à  le faire redémarrer. Je pense qu'il y a vraiment un problème electronique, mais ou????
Répondre
Publiez votre réponse
Règles de bonne conduite :
  • Du respect et de la politesse envers les autres
  • Un style rédactionnel clair, une orthographe soignée
  • Le langage SMS n'est pas autorisé
  • Une réponse construite, détaillée et argumentée
  • Pas de propos insultant, diffamatoire, ni xénophobe
  • Pas de publicité, de spam, ni de contenu illicite
  • Pas d'information personnelle divulguée
  • Pas d'échange d'email, ni de coordonnées personnelles
Réponses sur le thème « 
panne frigo Dométic California sur T4 Westfalia
 »
Etes-vous un expert ?
Répondez à l'une de ces questions !
Posez votre question maintenant !
Publiez votre question et obtenez des réponses d'experts bénévoles et de centaines d'internautes, gratuitement.
Titre de votre question :
Votre question en détails :
T19.802