665 802
questions
1 452 243
réponses
1 446 470
membres
M'inscrire Me connecter
Inscription gratuite !

Groupe électrogène SDMO INEO en panne - Page 2

Question de Etanga le 18/03/2013 à 20h59
Dernière réponse le 11/02/2020 à 16h51
[ ! ]
Je possède un groupe électrogène sdmo ineo 1000 qui tourne mais ne produit pas de courant. je l'ai entièrement démonté.... et rien ne semble anormal.....
Répondre Lire toute la question
138 réponses pour « 
groupe électrogène SDMO INEO en panne
 »
Réponse anonyme
Le 06/11/2013 à 10h05
[ ! ]
Ineo 2000 acheté en septembre 2011 , servi 3 fois dans les règles ,pour le faire tourner de temps en temps , à la quatrième fois et sans mettre de charge le voyant rouge reste allumé .Pas de 220 volts en sortie , par contre 12v .Changement de carte régulation chez le fournisseur de pièces détachées trouvé en chine . il refonctionne maintenant
Répondre
Réponse anonyme
Le 17/11/2013 à 19h02
[ ! ]
Bonsoir, Ineo 2000 acheté en 2010, peut-être 10 heures de marche, 2 pannes , la première la pompe d'amorçage manuel dont le joint torique est déformé ne fonctionne plus donc plus de démarrage, je réussi à trouver la solution. Pour la deuxième panne le moteur tourne mais plus de courant, carte inverter HS (donc environ 200€ dans le sac). Ma question au message précédent ou peut-on trouver cette carte à moindre coût ? Sachant que ce produit chinois se retrouve sous d'autres marques et design dans différentes enseignes de bricolage.
Répondre
Réponse anonyme
Le 28/11/2013 à 10h52
[ ! ]
Je m'aperçois que je ne suis plus tout seul avec mon inéo 1000: 3 ans 20 h environ carte électronique grillée prix de la pièce 275€ prix du groupe 300€ Carte fabriqué en chine selon la nomenclature quelle marge,. pour moi le choix est fait groupe au rebut à moins que..........
Répondre
Réponse anonyme
Le 14/12/2013 à 12h01
[ ! ]
Je viens de me rendre compte que j 'ai les mêmes problemes.Groupe qui a fonctionné à peine 10 heures!Si la réparation est aussi chère cela ne convient pas!Mais plus de 500 euros à la poubelle!Je vais faire un courrier à la maison mère leur demandant s'ils trouvent normal de vendre des produits aussi lamentables.
Répondre
Réponse anonyme
Le 16/12/2013 à 03h16
[ ! ]
Slt Tu trouveras la réponse a ton problème électrique en relisant la page 1 A++
Répondre
Réponse de adb787
Le 24/12/2013 à 11h20
[ ! ]
Bonjour, j'ai aussi acheté un INEO 2000 et j'en suis fort déçu, voici une copie du mail que j'ai fait parvenir à SDMO Brest Bonjour, camping cariste j’ai toujours équipé mes véhicules de groupe SDMO 1000w et ce pour des raisons techniques et commerciales, en tant que salarié d’un distributeur d’accessoires automobiles. Ayant changé de véhicule en 2012, j’ai décidé de l’équiper d’un groupe de 2000w vu que les accessoires sont plus nombreux et gourmands. J’ai cédé à une offre alléchante des magasins Brico Plan It, (Leroy Merlin en France) pour acquérir un SDMO INEO2000. Dès son premier fonctionnement, quelques jours après l’achat, je constatais qu’il ne débitait pas de courant, 220v comme 12v, il me fut échangé sans aucune discussion début avril 2012. Je vous avais contacté à l’époque, étant perplexe sur le prix de vente, croyant aussi à un modèle pirate, vous m’avez répondu que ce sont bien des SDMO mais que l’Inéo était destiné à la vente en grandes surfaces et fabriqué en Chine, j’aurais du vous contacter avant car le sachant, j’aurai hésité et peut être commander un BOOSTER aux Ets Autoparts Stappers à Mons et fournis par ETS Brown à Ghislenghien. Ce groupe a fonctionné jusqu’en Septembre 2012, refusant depuis tous services. Je signale qu’il fonctionnait une ou deux heures tous les deux ou trois jours pendant trois semaines trois fois par année et que lors des autres périodes, il fonctionnait pour des petits bricolages et éclairage car le garage du camping car n’est pas pourvu du réseau électrique. Rentré pour réparations chez SDMO Belgique, vu le retard pris pour le retour, j’ai contacté SDMO, ayant pu joindre le responsable du service après vente, Celui-ci me dit qu’il était impossible à faire démarrer même après que les techniciens aient changé tout le système d’allumage et que l’on va me le changer. Ce qui fut fait et en date du 20/12 je reçu ce nouveau groupe. Je l’ai donc mis en route en suivant toutes les instructions du manuel, et constatait qu’après + / – 10 minutes le groupe se met en surchauffe alors que le débit n’était que de 1000w (fer à décaper), test avec lampe ampérométrique sur le réseau et constate une consommation de 5A alors qu’il devrait supporter 8A. J’ai donc revu le service BRICO qui me mit en contact aves SDMO Belgique, on me propose de le remplacer par un SDMO 2000 PRO moteur YAMAHA tout en ajoutant la différence de prix, soit +/- 1400€, ce que je ne peux accepter car je ne peux me permettre cette dépense, il ne me reste alors que la solution de rentrer ce groupe pour réparations car ils ne me proposent pas d’autres solutions. SDMO Belgique ne peux ou ne veut pas me proposer autres choses, Je m’adresse donc vers la Maison Mère afin de trouver un accord car vous comprenez que je ne peux être confiant sur la fiabilité de ce groupe, devrai je le renter encore pour d’autres réparations et bientôt à mes frais ?. SDMO est une marque connue des camping caristes et navigateurs pour la fiabilité des groupes, je ne suis pas le seul à avoir ces pépins, les groupes d’entre aide camping car et navigation en sont fort pourvus,( Inno mais pas pour les Booster) il me semble que cette stratégie commerciale, pour ces groupes venant de Chine, n’est pas très réussie, du moins en ce qui concerne l’image de marque SDMO, certains ont écrit sur ces forum qu’ils ne prendraient plus de SDMO, moi je pense qu’il y a encore des possibilités car vous êtes tout de même une marque et société sérieuse et que je suis hélas victime d’une mauvaise série comme il y en à aussi dans tous les autres domaines. Merci de votre attention Di Bari Antonio
Répondre
Réponse anonyme
Le 29/12/2013 à 22h40
[ ! ]
Bonsoir Pour ma part j'ai un ineo 2000 depuis 4 ans. Bilan de échange sous garantie piur pb carte. Un demontage complet cette été car il ne démarré plus pb pompe changement par mes soins car plus sous garantie. Demontage carbu nettoyage au passage vraiment de la breloque l'ensemble moteur... Apres remontage tout etait ok jusqu'à cette semaine et la rebelote pb carte et corde du lanceur qui casse. Faisant confiance à la marque j'ai racheté cette fois un sdmo alizé 3000. Moins portable mais là que du bonheur. Moteur honda ,plus d'inventer mais une vrai génératrice, le tout avec le meme bruit et un demarrage en un coup de lanceur et une consommation identique. Pour le prix des réparations je conseille plutôt l'achat de ce groupe. Et je pense que sdmo n'aurait pas du se lanczr dans le bas de gamme. ... bonjour l'image de la marque.
Répondre
Réponse de YANNIEL60
Le 05/01/2014 à 10h23
[ ! ]
Bonjour à tous, Je viens de constater que je ne suis pas le seul à avoir des problèmes avec mon groupe INEO 2000, il est tombé en panne la deuxième fois que je m'en suis servi, la carte régulation qui à grillé, je l'ai retourné chez LEROY MERLIN. En toute confiance je le réutilise cet année impossible de démarrer problème également avec la régulation. j'ai acheté ce produit pour acheter français, je crois que j'ai fais une grosse connerie par rapport aux autres marques japonaises qui fonctionne très bien. A++ Daniel
Répondre
Réponse de tonio27
Le 20/01/2014 à 18h48
[ ! ]
J'ai grillé la carte de mon INEO 2000 avec une surcharge (délicates ces petites bêtes et aucune protection genre thermique, fusible..). Résultat, personne ne veut réparer car Mo + carte = prix neuf!! J'ai changé moi-même la carte (270 €) mais je l'ai couché pour l'ouvrir. Au redémarrage : huile dans le piston, bougie noyée d'huile... Pas moyen de le démarrer. J'ai nettoyé et laissé sécher au maxi mais rien à faire pour redémarrer. Est-ce qq a eu ce genre de pb ? Que faire de plus? L'essence passe par un bloc (filtre??) avant le carbu. Dois-je le démonter pour nettoyer? Merci de votre aide
Répondre
Réponse de lebaude
Le 13/02/2014 à 18h10
[ ! ]
Bonjour,meme pb inéo 2000 20heures de marche,plus de courrant et moteur qui s'emballe.trois ans plus garanti donc dans l'os,achetez français.
Répondre
Réponse anonyme
Le 18/02/2014 à 16h46
[ ! ]
Bonjour je posséde un SDMO inéo 1000 qui tourne environ 5 heures par an l l essence passe dans l'huile j'ai changé la pompe a essence ça marche mais je n'ai plus aucune confiance dans ce produit je vais me tourner vers Honda qui me parait plus fiable
Répondre
Réponse anonyme
Le 27/02/2014 à 13h18
[ ! ]
Bonjour, Je suis possesseur d'un SDMO inéo 300, après un stockage dans le garage car je ne m'en servait plus beaucoup. J'ai voulu le réutiliser et la surprise, voyant rouge rouge de surcharge allumé. J'ai ouvert le groupe, et j'ai constaté une fissure sur l'isolant de la carte de gestion électronique (carte inverter) et une bobine abimée. J'ai contacté le SAV de SDMO et ça n'avait pas l'air de l'étonné ce que je lui racontais. La pièce seule coute 208€ TTC sans remontage. J'ai réussi a changer cette pièce par un ami qui travaille dans les groupes électrogènes pour 170€, pièce d'origine. Il faut savoir que le groupe n'a pas tourné plus de 20h, donc assez déçu de ce matériel, je pensais être assez sur en achetant une bonne réputation chez SDMO mais aujourd'hui ce n'est pas le cas. A bon entendeur.
Répondre
Réponse de dlebelge
Le 07/03/2014 à 19h18
[ ! ]
Bonjour je recherche le SAV pour le groupe électrogène Hyundai HG2000i ou l'importateur pour la France. Dans l'attente de vous lire recevez mes sincères salutations D. Auquier
Répondre
Réponse de trolilama
Le 28/03/2014 à 18h40
[ ! ]
Bonjour, Mon groupe SDMO Ineo 2000,m'a grillé plusieurs appareils électriques.Contrôlé par un électricien :il débitait 600V !!! Donc problème de carte de régulation !Tout celà hors garantie et après un usage quasi nul ;Le SAV est au courant du problème récurrent mais fait la sourde oreille à ce qui relève d'un vice caché ! J'ai laissé un avis défavorable sur le site "SDMO Brest" (google) :il faut en faire autant,car il n'y avis déposé avant moi .il vende de la m...,et il faut le faire savoir!!
Répondre
Réponse anonyme
Le 31/03/2014 à 11h30
[ ! ]
Bonjour, j'ai le même problème pourriez vous me dire comment vous avez réglé le problème Merci
Répondre
Réponse de trolilama
Le 31/03/2014 à 15h22
[ ! ]
Bonjour, Je n'ai pas réglé le problème,car le coût de la carte et de la main d'oeuvre ne m'incite pas à réparer :on "s'assoit" dessus et on proteste par un avis défavorable sur le site "sdmo brest"!Maigre consolation,mais au moins ,ça contribue à le faire savoir.
Répondre
Réponse anonyme
Le 26/04/2014 à 13h02
[ ! ]
Bonjour, j'ai acheté un groupe SDMO ineo 2000 en 2009 En panne en moins d'un an plus de production électrique. Changé sous garantie en 2010 En 2011 casse de la corde de lanceur: réparé par mes soins en démontant. le groupe refonctionne environ 1 an (pour une utilisation ponctuelle de 3 fois par an) Aujourd'hui et depuis l'été dernier le groupe ne démarre plus ( pas d'allumage ??) Retour au SAV Bref que des problèmes, pour un appareil qui soit au contraire être fiable et pouvoir dépanner, ce n'est vraiment pas le bon choix ! Doit on prendre une marque étrangère, au détriment d'un fabricant français ?? Ou un groupe bas de gamme pour ne pas avoir de regrets ??
Répondre
Réponse anonyme
Le 09/05/2014 à 02h19
[ ! ]
Salut a tous J'ai eu le meme problème que tout le monde a eu avec l'Ineo 2000 (je suis sur la 1er page) Je pense qu'il vaut mieux investir,chez HONDA par exemple :)
Répondre
Réponse anonyme
Le 01/06/2014 à 18h34
[ ! ]
Même problème avec ineo 1000. Le voyant rouge surcharge est allumé... 15 h d'utilisation ponctuelle au total. Plus de garantie. Je vais m'assoire dessus...donc sur 300 euros...je vais leur faire une anti publicité. C'est tous ce qu'ils méritent. Ils auraient du revoir le defaut de ce groupe avec changement de leur carte inverteur ou remboursement. Car un jour ou l'autre beaucoup de possesseurs de ce groupe se retrouvent avec ce voyant allumé sans électricité en ayant scrupuleusement respecte une utilisation conforme à ce qui est préconisé sur la notice. J'invite sdmo a prendre contact avec tout les possesseur de ce groupe afin de resoudre cette mauvaise conception. Qu'il demande mon adresse mail au webmaster de ce site s'il ont une éthique, et un respect de leur client. A bon entendeur. Adrien
Répondre
Réponse anonyme
Le 31/07/2014 à 16h18
[ ! ]
Bjr a tous Et bien mois aussi même problème sur mon Ineo 1000 servis 10 h en 4 ans . tout a l'heure j'ai voulus le remettre en fonction et le voyant de surcharge allumé .Ce n'est pas avec mon camping car que je l'aurais surchargé car pas servis beaucoup et toujours respecté les consigne .Donc comme beaucoup je vais m 'assoire sur 350 euros.Merci Leroy Merlin pour cette vente et pour SDMO a qui je vais faire une grande pub de mécontentement.....thierry
Répondre
Publiez votre réponse
Règles de bonne conduite :
  • Du respect et de la politesse envers les autres
  • Un style rédactionnel clair, une orthographe soignée
  • Le langage SMS n'est pas autorisé
  • Une réponse construite, détaillée et argumentée
  • Pas de propos insultant, diffamatoire, ni xénophobe
  • Pas de publicité, de spam, ni de contenu illicite
  • Pas d'information personnelle divulguée
  • Pas d'échange d'email, ni de coordonnées personnelles
Réponses sur le thème « 
groupe électrogène SDMO INEO en panne
 »
Etes-vous un expert ?
Répondez à l'une de ces questions !
Posez votre question maintenant !
Publiez votre question et obtenez des réponses d'experts bénévoles et de centaines d'internautes, gratuitement.
Titre de votre question :
Votre question en détails :
T17.801