656 859
questions
1 413 571
réponses
1 426 678
membres
M'inscrire Me connecter
Inscription gratuite !

Problème électrique minipelle VOLVO - Page 8

Question anonyme le 27/02/2010 à 16h20
Dernière réponse le 12/06/2018 à 16h18
[ ! ]
Bonjour, j'ai un proleme electrique avec le tableau de bord et le boiter du code de demarage de la mini pelle volvo 35. je cherche une solution pour s...
Répondre Lire toute la question
161 réponses pour « 
problème électrique minipelle VOLVO
 »
Réponse de papyrazzi
Le 18/05/2017 à 08h04
[ ! ]
Problème de ce forum : aucune possibilité d'envoi de photo ou de fichiers et... adresses internet ou liens vers CENSURES ! Impossible donc de communiquer ! C'est pour cette raison que j'ai dû trouver dl-free.fr pour partager mes fichiers sur la EB-406. J'espère qu'un administrateur pourra me lire et se rendre compte que les "empêchements" de communiquer sont trop stricts. On devrait déjà au moins pouvoir envoyer des photos, cela serait un outil énorme dans l'aide aux dépannages des autres.
Répondre
Réponse de papyrazzi
Le 18/05/2017 à 08h15
[ ! ]
Stéphane, Publication d'un nouveau fichier qui pourra aider : http://dl.free.fr/getfile.pl?file=/iAsXL0Q0
Répondre
Réponse de Strib
Le 18/05/2017 à 22h13
[ ! ]
Merci pour le fichier En effet, ce site est très rapidement censuré... Bonne soirée Stéphane
Répondre
Réponse anonyme
Le 05/06/2017 à 14h09
[ ! ]
Bonjour, pb qui ressemble sur une volvo ec15, elle coupe le moteur sans raison apparente. Le détail important, c'est qu'elle va le faire peut etre 10 fois à froid mais quand elle a tourné 1/2 heure plus aucun pb, elle tourne comme une horloge. Pour ça que j'ai tendance à mettre hors de cause tout les capteurs et sondes et plus a mettre en cause un boitier électronique (éventuèlement une sonde) qui aurait besoin d'une certaine température pour fonctionner correctement. des idées? merci
Répondre
Réponse de navarre
Le 26/10/2017 à 19h56
[ ! ]
J'ai un souci d'arret moteur sur une ec14,apres avoir netoyé filtre gasoil et air ça continue donc on est sur la sonde de temperature et la pompe a eau qui fait arreter le moteur
Répondre
Réponse anonyme
Le 28/10/2017 à 12h37
[ ! ]
Pas possible de schunter le puma, il gere toute la gestion electronique, neuf il vaut 1258.60€ chez volvo pour une EB506C
Répondre
Réponse de TOIMOI
Le 15/01/2018 à 15h01
[ ! ]
VOUS avez trouvez ou votre electro vanne?
Répondre
Réponse de rmonard
Le 15/01/2018 à 20h14
[ ! ]
Bonjour, pensez a l'alternateur, les connexions oxydées surtout sur les thermostats de la pompe à eau. Vérifiez également tous les fusibles et leur connecteur. en dernier recours changer le Puma. Il est moins cher chez : http://www.cervettitractor.eu/site/?page_id=7 Faire une demande de prix . Cordialement
Répondre
Réponse de VinceB82
Le 26/02/2018 à 19h15
[ ! ]
Bonsoir à tous, Je viens de parcourir avec intérêt les 8 pages de ce post et ça m'a donné pas mal d'idée sur mon problème. J'ai une EB25.4 (PEL JOB) et depuis quelques temps j'ai les mêmes soucis: d'abord arrêt à chaud puis démarrage de plus en plus difficiles puis impossible.... Bref, voulant shunter le PUMA j'ai alimenté en direct batterie le solenoide d'arret moteur: ça a marché pendant 5 minutes puis...le solenoïde a cramé!!! Heureusement j'en ai un autre mais je ne vais pas recommencer... Je vais donc chercher du coté de toutes les solutions évoquées dans ce post mais savez vous comment brancher ce solénoïde pour qu'il ne crame pas? Merci, Vincent
Répondre
Réponse de rmonard
Le 26/02/2018 à 20h07
[ ! ]
Bonsoir, le solénoïde de la pompe est alimenté en 12 volts au démarrage puis passe en mode maintien. Si vous avez éliminé tous les problèmes de mauvais contacts, il faudra changer le Puma (Moins cher en Italie chez Cervetti Tractor , moins que moitié prix) Bonne continuation Raymond
Répondre
Réponse de VinceB82
Le 27/02/2018 à 08h59
[ ! ]
Merci Raymond pour votre réponse rapide et précise. Le fil rouge vient de l'excitation du démarreur et le fil jaune direct du Puma, quelle tension et quelle intensité à votre avis sur ces 2 fils sachant que lorsque je branche le solénoïde sur la batterie, il "s'ouvre" lorsque le + batterie est branché sur le jaune mais pas sur le rouge... Merci Vincent
Répondre
Réponse de rmonard
Le 27/02/2018 à 10h19
[ ! ]
Bonjour Je n’ai pas les indications précises, je connais juste le principe. Personnellement, j’ai dû changer le puma après en avoir essayé 2 d’occasion. Depuis tout fonctionne. Raymond
Répondre
Réponse de VinceB82
Le 27/02/2018 à 19h37
[ ! ]
Bon, dans l'urgence j'ai résolu mon problème avec... une scie à métaux ! J'ai coupé le téton du solénoïde. Démarrage nickel, travail idem... Pour arrêter, je fais caler en forçant au régime mini... Vincent
Répondre
Réponse de Strib
Le 13/03/2018 à 23h02
[ ! ]
Salut tout le monde Je profite de ce post qui parle de mini-pelle Volvo, pour demander si quelqu'un connaissait la procédure de vidange d'huile hydraulique sur une pelle job type 250 ? (idem EB25.4) puisqu'elles sont soeurs... Le bouchons de vidange situé sous le réservoir ne semble pas être accessible à cause du rebord de la structure basse. Par ailleurs , j'ai l'impression que pour changer la crépine il faille démonter le réservoir hydro, car il n'est pas accessible depuis le compartiment moteur . En fait, elle se trouve juste derrière la structure du capot moteur et je ne vois pas comment faire sans le démonter.. Merci d'avance, je jette ce message comme une bouteille a la mer... Strib
Répondre
Réponse de rmonard
Le 14/03/2018 à 13h39
[ ! ]
Bonjour, Si c'est le puma d'origine et si le code anti-démarrage est désactivé, il suffit de débrancher le boitier d'anti-démarrage C'est ce que j'ai fait sur ma pelle. Cordialement
Répondre
Réponse de Patafoin
Le 12/06/2018 à 15h32
[ ! ]
Atention il n y a pas de crepine d aspiration ne fait pas comme moi ne va pas démonté la grosse flasque d où partent les tuyaux d aspiration en fait l hiule est filtré quuand tu la verse dans le reservoir il y a un filyre sous le trou de remplissage.
Répondre
Réponse de Strib
Le 12/06/2018 à 16h08
[ ! ]
Salut Merci pour ton message. Il n'y a donc pas de filtre lors du retour à l1 bache ? J'entends par là que si tu as un vérin qui fait de la limaille, elle peut se retrouver dans le circuit ? A+
Répondre
Réponse de Patafoin
Le 12/06/2018 à 16h12
[ ! ]
Si; il y a un filtre de retour sur le reservoir mais pas a l aspiration mais je te parle d une EB406 je suppose qu elles sont pareil
Répondre
Réponse de Patafoin
Le 12/06/2018 à 16h14
[ ! ]
Est ce que tu a resolu ton problème j ai le même sur une EB406.
Répondre
Réponse de Strib
Le 12/06/2018 à 16h16
[ ! ]
Si tu parles du problème de translation, non, toujours pas réglé....
Répondre
Publiez votre réponse
Règles de bonne conduite :
  • Du respect et de la politesse envers les autres
  • Un style rédactionnel clair, une orthographe soignée
  • Le langage SMS n'est pas autorisé
  • Une réponse construite, détaillée et argumentée
  • Pas de propos insultant, diffamatoire, ni xénophobe
  • Pas de publicité, de spam, ni de contenu illicite
  • Pas d'information personnelle divulguée
  • Pas d'échange d'email, ni de coordonnées personnelles
Réponses sur le thème « 
problème électrique minipelle VOLVO
 »
Etes-vous un expert ?
Répondez à l'une de ces questions !
Posez votre question maintenant !
Publiez votre question et obtenez des réponses d'experts bénévoles et de centaines d'internautes, gratuitement.
Titre de votre question :
Votre question en détails :
T13.46