658 098
questions
1 416 761
réponses
1 428 812
membres
M'inscrire Me connecter
Inscription gratuite !

Problème électrique minipelle VOLVO

Question anonyme le 27/02/2010 à 16h20
Dernière réponse le 12/06/2018 à 16h18
[ ! ]
Bonjour, j'ai un proleme electrique avec le tableau de bord et le boiter du code de demarage de la mini pelle volvo 35. je cherche une solution pour suprimer le systéme de démarage codé. merci de votre soutien
Répondre
161 réponses pour « 
problème électrique minipelle VOLVO
 »
Réponse anonyme
Le 10/10/2010 à 20h36
[ ! ]
Moi j'ai aussi un problème éléctrique sur ma EC 35 , des étoiles ou des traits s'affiche sur le tableau de bord à la place des tours minutes et la machine va jusqu'a s'arreter , sa peu me le faire une fois par jour ou toutes les 5 minutes quoi faire ? merci
Répondre
Réponse anonyme
Le 23/10/2010 à 11h24
[ ! ]
BONJOUR J AI AUSSI 1 PROBLEME SUR MA EC15 .ELLE S ARRETE FRANCHEMENT ET ELLE REDEMARRE BIEN ELLE PEUT FAIRE CA TOUTE LES 2 MINUTES MAIS ELLE PEUT AUSSI TOURNER 1 HEURE SANS ARRETER J'AI TESTER TOUTE LES SONDES DE SECURITE huile eau ect.... PAS MOYEN DE TROUVER LA PANNE CORDIALEMENT
Répondre
Réponse de LOUISE31
Le 09/11/2010 à 14h50
[ ! ]
J AI 2 EC15 JA I LE MEME PROBLEME QUE TOI MAIS JE N AI PAS ENCORE TROUVER LA SOLUTION J AI CHANGER L ELECTRO VANNE QUI EST ASSEZ CHERE MAIS EN VINT ET JE SUIS TOUJOURS AU MEME POINT JE PENSE A UN RELAIS QUI GERE LA SECURITE? SI TU AS DES RENSEIGNEMENTS ,MOI DE MON COTE JE TE TIENS AU COURANT A PLUS ,FRANCK
Répondre
Réponse anonyme
Le 09/11/2010 à 18h25
[ ! ]
BONJOUR J AI PUS AVOIR DES INFORMATIONS CONCERNANT CETTE PANNE ELLE POURRAIS VENIR DU NIEMAN OU D1 COSSE DERRIERE LE BOITIER FUSIBLE . J AI PAS TROPS LE TEMPS CES JOURS MAIS SI JE TROUVE LE SOUCI PAS DE PROBLEME J'ENVOIE L OPERATION POUR RESOUDRE LA PANNE CORDIALEMENT
Répondre
Réponse de LOUISE31
Le 09/11/2010 à 22h06
[ ! ]
Merci a plus franck
Répondre
Réponse anonyme
Le 01/12/2010 à 05h59
[ ! ]
Si la machine n'est pas équipée d'un boitier Puma (tableau de bord à affichage électronique), le boitier de sécurité moteur est souvent en cause. Ce petit bloc noir moulé et rectangulaire est fixé avec 2 vis à coté des relais. Le faisceau électrique (avec connecteur) est souvent coupé a l'entée du bloc dû aux vibrations.Remplacement de la pièce très fréquent.
Référence(s) :
Source: réparateur agréé
Répondre
Réponse anonyme
Le 24/03/2011 à 16h13
[ ! ]
Bonjour, je me tourne vers vous pour trouver une solution au problème élèctrique de ma pelle volvo EC 35. Elle est équipée d'un boitier électronique PUMA qui : - n'affiche rien, et dans ce cas, elle démarre mais, les commandes sont bloquées - s'allume et dans ce cas, le boitier ne recommait pas le code et le démarrage moteur et impossible. Faut-il changer le boitier PUMA ????? il y a t-il une autre solution ????? J'apprècirais d'avoir vos coodonnée pour m'entretenir avec vous cas je n'ai aucune autre solution. merci PHILIPPE
Répondre
Réponse anonyme
Le 21/04/2011 à 15h33
[ ! ]
Bonjour j ai le méme probléme sur la méme machine a tu remarqué si elle fait ca avec le plin de carburant? elis
Répondre
Réponse anonyme
Le 13/06/2011 à 16h33
[ ! ]
Ma mini pelle kubota rx 301 s'est mise a fumer j'ai coupé le moteur de suite, et maintenant elle ne redemarre plus.Je ne sais pas ou se trouve la batterie. Merci de m'aider. REMERCIEMENTS Duriez
Répondre
Réponse de LOUISE31
Le 13/06/2011 à 20h03
[ ! ]
Je n ai toujors pas trouver le probleme,je m arrache les cheveux car c est toujours sur chantier que ca arrive j ai fait venire un technicien volvo je suis encore au meme point si il faut changer toute les piece 1 par une sans savoir si c est cela va aller ca vas couter cher,vivre l electonique dis moi quoi si tu as une solution a plus franck
Répondre
Réponse anonyme
Le 22/07/2011 à 17h50
[ ! ]
J'ai le même probleme sur une pelle de 3 t job marche sans prombleme 1 ou 2 heures , et plus rien sauf le clacson , et redemare le landemain ! changer le boitier puma ! ? 1500 euro !!!
Référence(s) :
somatec volvo
Répondre
Réponse de alexds22
Le 01/08/2011 à 14h22
[ ! ]
Bonjour nous avons également un probleme avec notre minipelle peljob eb 25-4 équipée du boitier "puma", la question est si le probleme vient du boitier électronique puma (ce dont nous avons désormais la quasi-certitude), connaissez vous une solution pour éviter de remplacer ce boitier par un neuf (un réparateur?), une bidouille autre pour permettre le bon fonctionnement de la machine? Merci pour vos réponses si vous avez la solution à notre problème ou une bonne adresse à nous indiquer. Cordialement.Alexandre.
Répondre
Réponse de ortis
Le 04/10/2011 à 00h25
[ ! ]
Comment dois je faire , pour me mettre sur ce site ,et poser une ou deux questions , technique sur la mini pelle ec15 volvo merci .
Répondre
Réponse de ortis
Le 04/10/2011 à 00h33
[ ! ]
J ai un problème électrique sur une ec15 , le sélénoide d arret est HS, j ai voulu tester les fils qui l alimente ,et la je n ai plus le tableau de bord qui fonctionne ,: la joge a carburant, le compteur horaire ,enfin tout ce qu il commande , le contact ne s allume plus le démarreur ne fonctionne plus . j ai du pour la faire fonctionner , alimenter le démarreur en direct , ainsi que la pompe d alimentation en gazoil. j ai regardé tout les fusibles ils sont OK ,je ne sais pas ce qui c est passé ! quelqu un a t il une solution ? merci d avance
Répondre
Réponse anonyme
Le 17/10/2011 à 14h29
[ ! ]
Bonjour Actuellement j'ai le même problème avec ma pelle,le boîtier de commande électronique ne fonctionne plus, et je souhaiterais savoir si vous à trouver la solution à ce problème merci de bien me communiquer la solution Cordialement
Répondre
Réponse de ortis
Le 17/10/2011 à 20h45
[ ! ]
Non je n ai pas encore trouvé la solution a l alimentation du tableau de commande , il est vrais que je n ai pas encore eu de réponse ,sur les experts , et que je n ai pas eu le temps de me pencher dessus ,pour résoudre se petit problème , je fais tourner la pelle par des pontages (branchement direct) de la pompe d alimentation et du démarreur ,en débranchant l alternateur , sinon les fusible de puissance 50A et 45 a sautent . bien a vous , bonne chance.
Répondre
Réponse de ebtp
Le 31/10/2011 à 19h39
[ ! ]
Bonjour réponse pour ortis; a tu controlé tous les relais? car il y en un qui ai la pour le boitier de sécurité moteur. a tu testé ton fusible fu1 de 15am au testeur (très important)? car je pense que tu créer un cour-circuit en shuntent ton solenoide d'arret moteur. dit moi tous les controle que tu as effectué, il y quoi qui ne fonctionne plus... cordialement
Répondre
Réponse de ortis
Le 31/10/2011 à 21h20
[ ! ]
Bonsoir merci pour ta réponse. concernant le boitier sécurité moteur, depuis quelle a vait 200h la pelle s arreter et redémmarer de suite cela pouvait arrivé souvent ou pas du tout , alors j ai débranché le fils de masse du boitier sécurité et depuis plus de problème d arret moteur ,et la pelle a effectuer 1450 h,sans problèmes. et la clé de la machine a cassé, j ai voulu récupérer le morceau dans le barillets (donc je l ai démonté) et au remontage plus rien ne fonctionné il y avait le contact sur le tableau,mais rien d autre . c est la que j ai teste le sélénoide il ne ma donné aucune fonction sur le testeur, alors j ai teste l arrivé des trois fils et depuis plus de fonctionnement au tableau. j j ai regardé tout les fusible situés sous le siège il sont tous bon ainsi que le 40et50 A demain je recommencerais de tout contrôler pour etre plus sur. en attendant la pelle tourne il ni a aucun problème hydrolique , j ai simplement branché le moteur en direct .mais je préférerais que cela fonctionne comme le constructeur la prévu . merci a toi . ortis
Répondre
Réponse de papyrazzi
Le 01/11/2011 à 14h34
[ ! ]
Bonjour, Egalement en panne, mais avec une EB-406 + panneau de contrôle PUMA. Je n'ai pas utiliséla pelle ces 2 derniers mois et elle est restée parquée à l'ombre en un endroit assez humide. Aujourd'hui, impossible de la faire démarrer. Mise du contact, Test 1 + Test 2 O.K. Puis tentative de démarrage. A l'instant où le préchauffage s'enclenche, j'entends le relais faire "clong" et instantanément 4 bips (= défaillance). Le démarreur ne se lance pas, mais j'entends les "tac tac tac tac" normaux de... la pompe à mazout (?). Je coupe le contact, de nouveau le bruit "clong" du relais. Panne renseignée par le PUMA > Indication donnée par le manuel constructeur: FC1.1 > Problème alimentation principale > Fusible 10A défectueux Voyant de température d'huile hydraulique clignote > T° d'huile trop basse Interventions effectuées: - Comme je venais de remettre une nouvelle batterie, je l'ai débranchée quelques minutes pour faire un RESET du PUMA; - J'ai vérifié et remplacé tous les fusibles; - j'ai vérifié les niveaux d'huile hydraulique > pas de problème > et elle est à 16°. - je n'ai pas les connaissances suffisantes pour vérifier l'état des relais. Le petit bloc noir moulé et rectangulaire fixé avec 2 vis à coté des relais (boîtier de sécurité moteur ?) et les deux relais font le fameux bruit "Clong" et les trois donnent une courte vibration au moment de ce bruit. Probablement l'enclenchement de la partie interrupteur, ce qui montrerait qu'ils fonctionnent correctement... enfin... je pense. Au final, rien n'y fait, toujours la même panne signalée et... toujours en panne ! Je suis le bec dans l'eau ! Si quelqu'un a une idée, ce serait chouette car je me sens fort con sur ce coup là.
Répondre
Réponse de ebtp
Le 01/11/2011 à 18h51
[ ! ]
Bonjour, le code erreur FC 1.01 signifie que ton fusible 1 qui est normalement de 20 amp a cassé, commence par démonter et nettoyer le porte fusible (j'ai déja eu le tour en passent au nettoyeur) puis vérifie le faiseau entre la sortie du fusible 1 et le boitier PUMA (fil rouge avec n°5 gradué dessus). pour vérifié les relais, une petite métode simple, tu schunt le 30 et 87 ou 87a selon le montage. cordialement
Répondre
Publiez votre réponse
Règles de bonne conduite :
  • Du respect et de la politesse envers les autres
  • Un style rédactionnel clair, une orthographe soignée
  • Le langage SMS n'est pas autorisé
  • Une réponse construite, détaillée et argumentée
  • Pas de propos insultant, diffamatoire, ni xénophobe
  • Pas de publicité, de spam, ni de contenu illicite
  • Pas d'information personnelle divulguée
  • Pas d'échange d'email, ni de coordonnées personnelles
Réponses sur le thème « 
problème électrique minipelle VOLVO
 »
Etes-vous un expert ?
Répondez à l'une de ces questions !
Posez votre question maintenant !
Publiez votre question et obtenez des réponses d'experts bénévoles et de centaines d'internautes, gratuitement.
Titre de votre question :
Votre question en détails :
T15.398