655 679
questions
1 409 977
réponses
1 424 928
membres
M'inscrire Me connecter
Inscription gratuite !

Problème F4 avec chaudiere fioul Vitoladens 300 VIESSMANN - Page 2

Question de maisonfroide le 17/10/2015 à 16h46
Dernière réponse le 14/06/2018 à 09h38
[ ! ]
Bonjour, Mêmes problèmes et erreur F4 que ci-dessus avec une chaudière Viessmann Vitoladens 300 installée en 2008 et révisée régulièrement (tous les...
Répondre Lire toute la question
45 réponses pour « 
Problème F4 avec chaudiere fioul Vitoladens 300 VIESSMANN
 »
Réponse anonyme
Le 03/11/2015 à 15h32
[ ! ]
Bonjour, Vous avez un filtre à fioul monotube (aspiration) mais sur quoi branchez vous le retour bruleur ? c'est ce retour qui doit compenser le vidage du bocal. Les collets battus n'existe pas sur la ligne fioul, ou brasure ou raccords à cônes compressibles. Installateur 78
Répondre
Réponse de Andy 91
Le 03/11/2015 à 17h56
[ ! ]
Bonjour, Non, j'ai deux tubes qui sont raccordés au filtre à fioul, double conduite, de marque GOK. Ce filtre comprend une vanne d'arrêt ainsi qu'un clapet anti-retour. J'ai changé ce filtre 2 fois en 10 ans, tout comme le bloc d'aspiration avec crépine. Quand j'ai dit que j'ai remplacé les tuyaux, je ne l'ai fait que la partie accessible, quelques mères de tuyau étant dans le joint de dilatation de ma dalle du sous-sol. J'ai donc toujours les anciens tuyaux installés en 1964 qui arrivent à ma chaudière. Lors de l'installation de ma chaudière actuelle ( en 1991 ), l'installateur s'est branché sur ces anciens tuyaux et c'est lui qui a posé des raccords à collets battus sur les liaisons entre ancien tuyau et clapet anti-retour et liaison ancien tuyau et filtre. Ceci dit, quand j'ai changé le bloc d'aspiration au-dessus de la citerne, j'ai eu du mal à faire l'étanchéité avec les cônes compressibles, j'ai donc également mis des collets battus. Encore merci pour vos conseils. Bien cordialement. Andy
Répondre
Réponse anonyme
Le 03/11/2015 à 19h32
[ ! ]
Bonsoir, Filtre bocal au top marque OVENTROP Jamais de collets battus Couronne de tuyau cuivre 8/10 recuit, passer au plafond Pas de raccord en parcours et hors béton sauf sous fourreau Raccords à compression spécial fioul ou soudure brasée Eviter le téflon, soit filasse et pate soit patte anaérobique Installateur 78
Répondre
Réponse anonyme
Le 29/03/2016 à 13h03
[ ! ]
Pour moi c’était la même erreur F4 impossible de la redémarrer !!!! le technicien est passé idem le fuel n'arrivait pas il a trouvé que c’était la bobine pompe a fuel qui était fêlée !!!!! échange de la pièce et cela remarche. avant j'avais un problème F 3 récurent si ce problème revient il faudra revoir l'alimentation en fuel qui est trop grosse !!! il me faudra réduire pour revenir sur du 6 qui est préconisé par le constructeur.
Répondre
Réponse de maisonfroide
Le 29/03/2016 à 17h11
[ ! ]
Bonjour à tous, Pour mon cas les derniers défauts enregistrés étaient "F6". Ce qui n'est pas dans la doc de l'appareil mais qui correspond à BV2 (Bobine électrovanne 2) de la pompe dans une autre doc. Après remplacement de cette bobine Danfoss trouvée chez Viessmanexpress tout est rentré dans l'ordre. J'ajoute que le test de la BV2 fautive n'indique en rien qu'elle est HS ! donc dans ce cas il faut vraiment suivre à la lettre les indications diagnostic Viessman qui étaient bien "Remplacer BV2"
Répondre
Réponse de vito300c
Le 14/12/2016 à 00h27
[ ! ]
Bonsoir à tous, J'ai lu, relu vos écrits avec beaucoup d'intérêt. Merci ! J'ai installé moi même une Vitoladens 300C BC3 28,9 KW en octobre 2012. J'ai voulu refaire une installation de chaudière 32 ans après la première !!! Je me suis fait à nouveau plaisir et la mise en service s'est bien passée. Depuis, fonctionnement sans problème : hiver chauffage+ECS, été ECS. J'effectue moi même l'entretien : gicleur 0.50 80 HLE DANFOSS - Filtration AFRISO opticlean MC 18. Réglages préconisés par la notice "maintenance". Depuis un an quelques F4 "gommés" par la procédure ... mais depuis quelques jours arrêts sans code panne. Le bruleur s'arrête et effectue des "retry" sans démarrage. Changement de T° de consigne, arrêt de production ECS, ... toujours des "retry" sans suite avec des relais qui claquent. Ce matin j'ai tenté : Coupure de courant 1heure (rechargement de la date) - Consigne de T° au max 33°- Réglage "réception" : le bruleur allure 1 démarre, puis de suite allure 2 et ce pendant environ + de 30minutes. Résultat eau chaudière 80°C, radiateurs très chauds ... les degrés remontent. Dommage qu'après une telle opération, le bruleur ne reparte pas. J'ai effectué exactement le même processus ce soir; résultat identique. J'ai donc (un peu rapidement peut-être) éliminé fuel, gicleur, air, puisque quand le bruleur tourne rond en allure 2 pendant +30 minutes, ça rassure ! Je reviens après lecture de vos idées, recherches et compétences et je pencherai bien pour l'électrovanne du bruleur allure 1. (qui peut expliquer les "retry" sans démarrage). Que pensez-vous de mon type de panne et de mon analyse (aidée par vous!) Que me conseillez vous ? Un grand MERCI pour vos avis. Jack
Répondre
Réponse anonyme
Le 14/12/2016 à 12h58
[ ! ]
Bonjour, Pour toutes réponse concernant Viessmann il est nécessaire de nous . communiquer le N° de série soit 16 chiffres qui commence par 7. Idem pour le bruleur + type ou modèle, et la régulation + type ou modèle. Toutefois en préambule il est nécessaire de vérifier que le gicleur doit porter la marque V (référence Viessmann 7816297). Sans marquage V le gicleur doit-être écarté comme ceux marqués F2Lsont à écarter. D'autre part, avec un bruleur Vitoflamme, lors de l'apparition du défaut F4, il s'agit d'un défaut de détection de flamme, il faut remplacer les électrodes de fabrication Beru par Rauschert sous la référence Viessmann 7834878. TV
Répondre
Réponse anonyme
Le 14/12/2016 à 13h19
[ ! ]
Bonjour, Pour compléter ma réponse précédente la référence Danfoss du gicleur correcte est = 030H8704. TV
Répondre
Réponse de vito300c
Le 14/12/2016 à 15h32
[ ! ]
Bonjour et Merci pour votre réponse. Précisions : - chaudière VIESSMANN VITOLADENS 300C BC3 28,9KW N° 7439975201350100 - bruleur intégré à 2 allures pour cheminée (pas de réf VIESSMANN) - ballon VITOCELL 100V 200L - régulation VITOTRONIC 200 KW6B - distribution DIVICON + WILO STRATOS 25/1 para - commande VITOTROL 200A dans le séjour Paquet de commande BC30156 D'après la notice de maintenance : - le gicleur préconisé : DANFOSS type 80°H LE - gph 0,50 pour 28,9 KW ce gicleur d'origine a été remplacé depuis 4 ans à l'identique et a toujours bien fonctionné. (le V semble indiqué pour 19,3 ou 23,5 KW) - je n'ai pas encore remplacé les électrodes d'origine - pompe fuel SUNTEC ATE2 (VI9638687) origine - j'ai constaté que les 2 électrovannes allure1 et allure2 sont identiques réf : 3713798 240v sont fissurées sur l'arrière. - lors des arrêts récents décrits plus haut je n'ai plus aucun défaut affiché et plus de F4. Le bruleur tente des "retry" de quelques secondes régulièrement sans continuer. Je vais continuer à fouiller pour vous apporter d'autres éléments. Merci pour votre intérêt. JK
Répondre
Réponse anonyme
Le 14/12/2016 à 19h23
[ ! ]
Bonsoir, Si il s'agit d'un bruleur d'origine donc Viessmann il est obligé d'y avoir un N° de série et le type. Le N° de série de la vitotronic 200 KW6B ? Le V sur le gicleur est obligatoire selon la note technique Viessmann ! Les essais de redémarrage peuvent provenir aussi soit des électrodes félés avec mise à la masse si il s'agit de marque Béru ! TV
Répondre
Réponse anonyme
Le 14/12/2016 à 19h32
[ ! ]
Bonsoir, Il faut aussi vérifier la pression fioul et la stabilité de l'aiguille du mano, le flottement de l'aiguille correspond à une prise d'air sur la ligne d'aspiration de fioul (manomètre à glycérine). Tester le pressostat d'air type DL 5 EG réf 7823386 Pour le bobines des électrovannes réf 7818912 TV
Répondre
Réponse de vito300c
Le 26/12/2016 à 08h50
[ ! ]
Bonjour, De retour aux affaires après quelques jours d'absence ... J'ai "trouvé" un technicien compétent de maintenance pour ma 300C. Les réglages bruleur, fuel, air, ont été contrôlés et ont permis d'apporter des corrections telles que pression fuel, volume air, T° fumées, CO2 ... Il n'y a plus d'arrêts avec code "F4". Cependant le problème d'arrêt /redémarrage persiste : résumé A froid (Eau 20°) démarrage allure1, puis allure2, pendant 30 minutes (variable selon la T° demandée) et eau 60-70°. A chaud (eau 60°) après arrêt, tentatives de redémarrages sans succès : claquements de relais, lancement du moteur brûleur 1à 5 secondes, ou pas de réaction et eau de retour à 20° après une heure de circulation. Dans l'attente de solution, je lance la procédure ci-dessus 4 fois par jour : ECS et Radiateurs pour "survivre" aux T° extérieures actuelles !. Un composant "mécanique ou électronique" semble se mettre en défaut avec la "chaleur", puisque à "froid" la 300C ronronne très bien aux 2 allures. Aucun code défaut affiché Merci d'avance pour vos bonnes idées, propositions ou expériences. JK ps: le brûleur de la 300C est un assemblage de composants de diverses marques fixés côte à côte sur la porte du foyer et je n'ai pas trouvé son appellation et son N° Viessmann. VITOTRONIC KW6B N° 7452520204574100
Répondre
Réponse anonyme
Le 26/12/2016 à 12h18
[ ! ]
Bonjour, Bien les réglages de base du bruleur et de la combustion sont réalisées ! Lors de la lecture de la description de la panne je remarque : 1 votre chaudière fonctionne à froid ! 2 après avoir atteint la température de consigne chaudière elle ne repart pas sauf si la température redescend ! 3 la température retour n'est pas correct ! Deux possibilités : soit le circuit chauffage est rempli d'air et le retour est innopérent soit les robinets de radiateurs sont fermés soit les coudes de réglages des radiateurs dont fermés soit la pompe chauffage ne tourne pas soit cette même pompe tourne mais sans entrainer la turbine soit un bouchon de boues est présent. Je pense à un problème hydraulique, le bruleur n'est pas en cause, il s'arrête sur demande de la sonde de chauffage. Pour la pompe chauffage : soit elle n'est pas alimentée en courant, testez là en direct, avec un voltmètre, le fusible de régulation est peut-être grillé. soit le condensateur de démarrage est HS soit le moteur est gommé (bloqué à cause des boues) démonter la grosse vis au cul de la pompe et tourner avec un tournevis le moteur dans le sens de la flèche, si le moteur est libre de tourner il s'agit d'un problème d'alimentation. Installateur 78
Répondre
Réponse de vito300c
Le 28/12/2016 à 09h17
[ ! ]
Bonjour et MERCI de vous intéresser à ma 300C. (5 radiateurs ouverts à fond, pompe OK, pas de boues) Pour résumer la panne ... hier soir : (machine arrêtée depuis le matin) - power ON + modification date+heure , démarrage : eau chaudière 20° départ 15° retour 15° à +20 minutes : eau chaudière 50° départ 40° retour 30° à +30 minutes : eau chaudière 60° départ 52° retour 42° à +45 minutes : eau chaudière 62° départ 60° retour 50° à +55 minutes : eau chaudière 66° départ 64° retour 60° - avant que le brûleur ne se coupe : remontée de la T° consigne ECS pour compléter sa chauffe. A noter que pendant ce temps, environ 60 minutes, le brûleur passe de V1 à rapidement V2 sans pb et revient en V1 en fin de parcours, pour s'arrêter. Puis nouvelles tentatives de démarrage (15-30 secondes) sans continuer. Pendant l'heure suivante, l'eau du circuit redescend à +ou- 40°. Pas de défaut pendant les 60 minutes de fonctionnement. - power OFF pour éviter les "retry" inutiles. Plus de "F4" depuis l'inter du technicien sur les réglages brûleur. A la demande du technicien en liaison avec le Sce VIESSMANN FRANCE, par téléphone, j'ai réalisé plusieurs interrogations et modifications de paramètres sur le codage 2. Conclusion : changement de fiche de codage 23F4:0101/23F4:02E1. Dans l'attente de la pièce à 20€ ... la manœuvre précitée continue pour "survivre" au froid actuel. A suivre, Merci. Jack
Répondre
Réponse anonyme
Le 29/12/2016 à 12h02
[ ! ]
Bonjour, Votre commentaire est intéressant mais vous n'expliquez pas les tests réalisés sur le codage 2 et la raison pour laquelle la clé est à changer. Installateur 78
Répondre
Réponse de vito300c
Le 29/12/2016 à 19h29
[ ! ]
Bonsoir, Je ne suis pas spécialiste ... j'ai appliqué les modifs codage 2 dictées par téléphone ! La clé de codage doit être changée demain. J'espère pouvoir vous donner quelques explications. A suivre, Merci. Jack
Répondre
Réponse de vito300c
Le 30/01/2017 à 14h16
[ ! ]
Bonjour ... du nouveau : bonne ANNEE 2017 (il était temps !). du nouveau surtout sur ma VIESSMANN 300C. Mon technicien en liaison avec VIESSMANN : (fin décembre) - changement de la clé de codage : pas d'amélioration ! - changement des électrodes : pas d'amélioration ! - changement de la régulation : tout ou presque rentre dans l'ordre ... ! Je peux témoigner de l'efficacité de mon technicien et de ses collègues qui n'ont pas hésité à contacter VIESSMANN et aboutir à un fonctionnement "normal" de ma chaudière. Seul bémol, c'est qu'il faut attendre la livraison des pièces quelques jours toujours trop longs quand on chauffe avec convecteurs et poêles à pétrole de dépannage ... Une petite pièce électronique dans une grande boite bourrée de plaques, connecteurs et autres composants a mis en panne la machine ... sans code défaut apparent ! Merci au SAV de VIESSMANN pour son action efficace. A suivre. Jack
Répondre
Réponse anonyme
Le 30/01/2017 à 16h27
[ ! ]
Bonjour et bonne année 2017 à vous aussi Jack !, Merci pour le retour complet d'infos, toutefois je m'interroge, à priori et selon le numéro de série de l'ancienne Vitotronic, elle serait de 2012, et grace à l'intervention compétente de votre technicien et de du sav Viessmann il serait interessant de nous communiquer le coût total de cette panne, et la part à votre charge et à la charge du fabricant d'autant que 2012 plus 2 années de garantie font 2014 donc en fait 3ans d'utilisation effective hors garantie jusqu'à aujourd'hui. Installateur 78
Répondre
Réponse de vito300c
Le 30/01/2017 à 18h36
[ ! ]
Bonsoir, VITOLADENS 300C 28,9 KW + VITOTRONIC KW6B + ECS 200l (10/2012). La machine est sous contrat d'entretien annuel. C'est sa première panne (à part quelques F4 la dernière année). Pour ma part, la clé de codage 20€ et les électrodes 25€. VIESSMANN a remplacé la régulation. Le technicien a dû intervenir à nouveau après ce changement : La pompe d'eau chaude sanitaire fonctionnait en permanence et la consigne demandée n'était pas respectée. (ECS= T° chaudière). Il me reste quelques F4 : je vais me pencher sur l'alimentation fuel ! Le filtre AFRISO opticlean MC 18 ne se remplit pas complètement de fuel et l'air emprisonné dans la cartouche ne s'évacue pas ... A suivre. Jack
Répondre
Réponse anonyme
Le 30/01/2017 à 20h12
[ ! ]
Bonsoir, Merci de votre réponse. Votre technicien doit avoir ses entrées chez Viessmann car hors garantie, changer la régulation est quasiment impossible, déjà une turbine à 400€ c'est "nine" alors une régul ...! Il faut poser un manomètre à glycérine sur le réglage de pompe fioul, afin de vérifier la pression ( et le vide) au gicleur selon la puissance demandée. L'aiguille doit absolument rester stable durant le démarrage et le fonctionnement du bruleur, sinon c'est le signe d'une prise d'air entre la crépine le pré-filtre. Pour ma part je ne pose que des filtres OVENTROP bi-tube avec tamis inox, si vous avez un tamis plastique passe encore c'est acceptable, mais en papier comme les AFRISO c'est la cata ! De plus la pompe est équipée d'un filtre donc ralentir le débit d'aspiration c'est baisser la pression de pulvérisation La preuve aucun filtre de voiture diesel n'est en papier ! Ce sont des tamis en mousse d'acier ou inox. Si la ligne de gicleur est équipée d'un réchauffeur, c'est aussi souvent cause de pannes, De plus les canalisations de fioul doivent être en cuivre sans raccord et la crépine doit être propre et au dessus du niveau de fond de cuve à 30 cm selon la propreté de la cuve. La vanne police de fermeture fioul est parfois source de prise d'air. Afin de vérifier simplement mes propos pour supprimer le code F4, débrancher les tuyaux fioul au filtre, les plonger dans un jerrycan propre avec fioul auto (20ls) et amorcer le bruleur, faire plusieurs bidon, si pas de code F4 tant mieux! Le problème est trouvé ! Installateur 78
Répondre
Publiez votre réponse
Règles de bonne conduite :
  • Du respect et de la politesse envers les autres
  • Un style rédactionnel clair, une orthographe soignée
  • Le langage SMS n'est pas autorisé
  • Une réponse construite, détaillée et argumentée
  • Pas de propos insultant, diffamatoire, ni xénophobe
  • Pas de publicité, de spam, ni de contenu illicite
  • Pas d'information personnelle divulguée
  • Pas d'échange d'email, ni de coordonnées personnelles
Réponses sur le thème « 
Problème F4 avec chaudiere fioul Vitoladens 300 VIESSMANN
 »
Etes-vous un expert ?
Répondez à l'une de ces questions !
Posez votre question maintenant !
Publiez votre question et obtenez des réponses d'experts bénévoles et de centaines d'internautes, gratuitement.
Titre de votre question :
Votre question en détails :
T13.485